Jump to content

Photo
- - - - -

58932 showing as 58627?


  • Please log in to reply
6 replies to this topic
Thread Starter
psychokilla
psychokilla

    Private First Class

  • Members
  • 13 posts

#1

Posted 01 September 2009 - 20:12

I just installed the latest beta patch and it shows up in the main menu screen as 58627? Any idea why?

kremator
kremator

    Major

  • Members
  • 7526 posts

#2

Posted 01 September 2009 - 20:29

Sure you enabled the beta ?

MehMan
MehMan

    Chief Warrant Officer

  • Members
  • 3243 posts

#3

Posted 01 September 2009 - 20:31

Posted Image
Click here
Spoiler

Orton
Orton

    Sergeant

  • Members
  • 116 posts

#4

Posted 01 September 2009 - 20:35

open the latest beta below you will see uninstall arma beta .Do did after it is deleted go to the install beta 58932 and it will install it.
Simple uninstall the old one and then install the new on;)
Posted Image

kremator
kremator

    Major

  • Members
  • 7526 posts

#5

Posted 01 September 2009 - 22:20

Just delete the beta folder.

Then reinstall.

Manzilla
Manzilla

    First Lieutenant

  • Members
  • 5142 posts

#6

Posted 01 September 2009 - 23:18

Or make sure you are using the shortcut for the beta that is created in the main A2 directory. The target line is different, it includes the "beta folder" path.

EDIT:


Yup. You must be using the shortcut for the last BIS patch before the betas started. I just tried that shortcut to check and mysteriously the main menu said "v1.03.58627". ;)

Make sure you go into your main A2 directory and move the "Launch Arma2 Beta Patch" shortcut to your desktop. Use this for the beta builds.

Edited by Manzilla, 01 September 2009 - 23:22.

:coop: :yay::yay::yay: (God damn bananas..... again)

Join the most rootin', tootin'est crew on these here forums! That's right folks we're darn tootin'.

Mike Tyson's ode to Manzilla's SP playing style:

My style is impetuous. My defense is impregnable and I'm just ferocious.... I want your heart, I want to eat his children! Praise be to Allah!


Thread Starter
psychokilla
psychokilla

    Private First Class

  • Members
  • 13 posts

#7

Posted 02 September 2009 - 23:29

That fixed it thanks, strange cos it seemed to have the exact same target. I'll just copy the shortcut over from now on tho.

Thanks again.