Jump to content

Photo
- - - - -

Can't get USB Mic to work


  • Please log in to reply
2 replies to this topic

#1 Jarith

Jarith

    Newbie

  • Members
  • 1 posts

Posted 05 July 2009 - 07:27 AM

I am running ArmA II on a Gateway 6831FX laptop with a built-in mic. I am trying to get my USB microphone/headset to work instead for the in-game chat but I can't find a way to tell the game to use my USB mic instead of the laptop mic.

Any suggestions?

#2 -APS-Gnat

-APS-Gnat

    Captain

  • Members
  • 6401 posts

Posted 05 July 2009 - 01:27 PM

Usually pretty tough to do with any multi-mic set-up.
You really have to find the right Panel in Windows to make the swap happen.

Maybe something from here;
http://www.techspot....-38366-p-2.html

#3 Mc Speedfreak

Mc Speedfreak

    Sergeant

  • Members
  • 126 posts

Posted 05 July 2009 - 01:53 PM

go into the windows audio settings - recording devices and set your USB headset as the default recording device.

that should work.

vista:
- right click on the Speaker icon next to your clock and select recording devices.
- right click on the usb microphone device and select "set as default device"

i cant really remember how it works in xp but i think:
- control panel/sounds and audio devices
- find the recording or input device. you should find the usb mic there.