drakolov

arma 2 demo Error: Shadder model 2 not supported anymore

9 posts in this topic

whenever i try to start the demo i get an error message

Error: Shadder model 2 not supported anymore

how do i fix this

i have a Geforce 5900XT card

Edited by drakolov

Share this post


Link to post
Share on other sites

you need obtain newer videocard supporting Shader Model 3

Share this post


Link to post
Share on other sites

Sorry for being blunt. But that video card was an utter failure the day it came out which was about six years ago. It was the only generation where I was forced to go with ATI. I shudder to think what the rest of your system specs look like. Regardless, I'd advise you consider a serious upgrade if you're interested in playing Arma 2 with a decent frame rate in the near future.

Share this post


Link to post
Share on other sites

In fact, upgrading for ArmA II can be quite cheap.

I have a Q6600, 3 GB DDR2 RAM and an ATI 4850 and can run everything smoothly with all settings on high at 1600x1200.

This system is very affordable and more than enough for ArmA II.

Happy upgrading!

Cheers,

D.

Share this post


Link to post
Share on other sites

damn

i guess my card is too 2005

didnt think it would be absoulete so quickly

how much does a card that can run this game cost on average

Share this post


Link to post
Share on other sites

a gtx 260 216 core model is about 180$ give or take bt its gonna take alot more money than that to play arma 2 smoothly.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now