TheArgyll

Creating a New "Island"

30 posts in this topic

Can anyone help me out with some pointers for creating a new island ? I will be modelling it in AutoCAD 2006, converting to 3ds then... Well, then I dont really know what to do.

Any help appreciated.

Thanks.

Share this post


Link to post
Share on other sites

im wondering when will the first from scratch islands be available for downloading inlove.gif i just wish i had some new grounds to explore smile_o.gif

Share this post


Link to post
Share on other sites
im wondering when will the first from scratch islands be available for downloading inlove.gif i just wish i had some new grounds to explore smile_o.gif

Oh Oh I can tell you that WITHOUT giving you that stupid "it's done when it's done" answer! Exactly one month after BIS releases the final version of V3!

Weeeeell okay to be honest I'm not completely sure how long it will take to finish my maps, but if I decide to NOT release them in a pack and individually, I would say not too long after full version of V3 is out....... provided nothing stupid happens...... which actually happens quite frequently when I'm operating Visitor.... crazy_o.gif

Share this post


Link to post
Share on other sites

I would release one tommorrow no problem ,i have a stable iraq ,afghanistan and half finished europe including uk map.

there is one problem, the smallest size of the islands which is afghanistan is 500 megabytes lol. so until i find a way to reduce it wont be just yet .

Share this post


Link to post
Share on other sites

Yes, the amount of textures used on a large island makes distribution quite a challenge. For example, Sahrani in a zip file = ~250mb.

I think the satellite/layer mask segments under the ocean could share a single tile, which would reduce the file size.

Also, islands aren't complete without roads, and we can't place roads yet sad_o.gif

Share this post


Link to post
Share on other sites
Here is one, it is 4.5 megs so it may help you Ofp2, not sure. (not made by me)

http://www.armaholic.com/page.php?id=2033

its a beautiful small island , but its a pity he has not left the pew and everything in there would have made a nice example map for begginers.

alas tho dosent help for me its only a 10km map with a 3km landmass , mine are nearer 400km square lol. i better hope some bin tool can compress the hell out of them.

@fasad we cant place bis roads but old dirty roads are ok in afghanisan wink_o.gif

Share this post


Link to post
Share on other sites

If you know of any road objects that can be placed in V3, please share the knowledge smile_o.gif

Share this post


Link to post
Share on other sites

Kubi, don't cross post to other forums. Its one of the forum rules. whistle.gif

Share this post


Link to post
Share on other sites

So, what exactly would happen if one went ahead and just placed the road objects manually? It is possible ands they do show up in Bulldozer, but would it work in game? would it lag? would it crash?

I'm curious...

Share this post


Link to post
Share on other sites

Nothing bad happens, it's just that placing them manually is about 1000 times the work as using the road tool.

Share this post


Link to post
Share on other sites
Quote[/b] ]All roads working fine for me without any problems

There is one major problem sgt.ace

A distinct lack of feedback and information sharing smile_o.gif

to say there is no problem , it all works for me is really not enough ,could you be so kind as to show us your process ?

i have tried roads on the samplemap and there is no problem until i try to use the panel of objects newroads then its not possible to create start piece and terminator piece , how are you doing it ?

Share this post


Link to post
Share on other sites

Im using only the biki manual. What do u think about a Visitor conversation in IRC or something like that, to share more Infos.

Share this post


Link to post
Share on other sites

Eh, last time I checked the roads section in the Biki was outdated and there wasn't much there that corresponded with the Interface in V3, I might have been too tired for it to make sense to me though, I'll check it again.

Also, this forum is for sharing information so that people can search and find questions without having to constantly start new threads, (although some don't seem to get that...) so I don't think having closed discussions on different channels of communication is very wise, information should be shared and readily available to anyone without having to go through much hassle.

Share this post


Link to post
Share on other sites

The issue wis the roads distributed with ArmA cannot be used since they have been binarized, and the necessary data points for the road tool get removed as part of the binarization process.

So, Sgt. Ace, which road objects are you using?

Share this post


Link to post
Share on other sites

As for roads I tried laying a few and then got the AI to drive around and they work great, the bridges are the only thing they wont cross. My maps only quite small so I've nearly completed the road network. The only real problem I found is dodgy textures when u lay them on the long grass. Heres some pics, its about 80% completed.

arma%202007-09-18%2023-41-58-79.jpg

arma%202007-09-18%2023-27-39-18.jpg

arma%202007-09-18%2023-37-38-20.jpg

arma%202007-09-18%2023-48-31-23.jpg

arma%202007-09-18%2023-48-59-75.jpg

arma%202007-09-18%2023-41-53-63.jpg

When I created the mask I used the city texture under the road network, this then helped me when I used buldozer as I just followed the texture path. As for the sat pic, I still need to do more work on that, I used the sat pic from saharini and took small sat textures from that. I found a trick for making good mountains and ridgelines in the greyscale, after creating them I used the soften pic tool too smooth out the overall pic and blend ridges into valleys

Share this post


Link to post
Share on other sites

Excellent idea I'd completely forgotton about that, idiot me was doing it manually..lol cheers I have redone some forrest already I'll post a comparison pic later smile_o.gif

Share this post


Link to post
Share on other sites
As for roads I tried laying a few and then got the AI to drive around and they work great, the bridges are the only thing they wont cross.

Aussie, what road objects are you placing? How did you de-pbo them, etc?

I have been unable to get V3 to accept any road object as a valid road object. I even "forced" V3 to accept some roads taken from roads.pbo, which allows the tool to work (albeit without any data on the road object), but the results crash V3 and buldozer almost instantly.

Share this post


Link to post
Share on other sites

I de-pbo'd the roads addon then added all of them to the new roads section in V3. Then I changed the colors to signify a main road or a dirt road (this will also change them in the map editor). Once that was done I could start adding them to the map. Use the Cntrl key to orintate objects (wish I'd known that before about 10K of road..LOL

Another tip as I mentioned before, make sure u use Mesto in the mask, do all your roads in the mask, then when u use V3 you can follow the path, make it slightly bigger than the road so u get a good gravel texture on the shoulders of the road. ( As you can see in the second bottom pic) One thing I have found is laying roads in the long grass with the mesto underlay causes problems, kinda goes all blocky, I have to make the road shoulder bigger to counter it.

One more thing play around with the "hardness" of the brush when using PSP or photoshop its a great way of getting textures to run into each other

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now