Jump to content

Photo
- - - - -

Delivery Boy


  • Please log in to reply
3 replies to this topic
Thread Starter
CzingerX
CzingerX

    Sergeant

  • Members
  • 129 posts

Posted 17 June 2007 - 13:42 #1

After I get to the objective to pick up bravo squad. There are no squad commands to get them into the truck. They just stand there and do nothing. How do I get them into the truck. I'm in the truck right in front of them.
Intel Quad Core i5-2400 3.2GHz
16GB G.Skill Ripjaws DDR3 1333 RAM
NVIDIA GeForce GTX 660 2GB
Corsair 700 watt power supply
1TB SATA-7200RPM HDD
Windows 7 Home Premium 64-bit

CameronMcDonald
CameronMcDonald

    First Lieutenant

  • Members
  • 5964 posts

Posted 17 June 2007 - 14:05 #2

The mission is certainly retarded, and that happened to me on a good number of times.

Try driving up the road past them, around them and close to them, and if you still don't have any luck, 4x and see if they move.

If this doesn't work, open the mission in the editor and see where the waypoint for them to "get in" is located. This is the point you're meant to be on.

javelin10
javelin10

    Private First Class

  • Members
  • 18 posts

Posted 22 June 2007 - 11:50 #3

Last time I played this mission I had the same problem. Did you hang around at the start and wait for the order to pick up the reinforcements or make straight for the van?

If the latter, you may not have the yellow box appearing at the pickup point and therefore won't trigger the squad to get in the van.

Stick around at the beginning and help your buddies shoot off a few rounds at the enemy until the radio tells you to get moving. It worked for me...

odstrel
odstrel

    Rookie

  • Members
  • 3 posts

Posted 22 June 2007 - 21:31 #4

I only had the guys mount truck the first time and failed cause I took too long.

Every time after that they never boarded.

However I did get a new waypoint to go back. So I did that without the AI. Mission completed. Go figure.