Jump to content

Photo
- - - - -

Buldozer copy protection error !!


  • Please log in to reply
4 replies to this topic
Thread Starter
-APS-Gnat
-APS-Gnat

    Captain

  • Members
  • 6401 posts

  • Joined: 28-June 2003

Posted 22 December 2005 - 15:02 #1

WTF !! ..... went to do some modeling again and O2 gave an error, but it was actually a Buldozer error as O2 tried to run it.

Error loading Library ~df394b.tmp the specified module could not be found.

But it was working yesterday for crying out loud !!!!! Posted Image

The only things I changed today
- Uninstalled Norton IS ... it was peeing me off, even if I had paid for the bloody thing
- Installed Panda platnum AV
- cleaned a few things out of msconfig and the registry ..... no, nothing even remotely close to Flashpoint or O2 or Buldozer
- The during this XP decided it need the be "Activated" again "due to changes" ffs Posted Image which worked ok.
- No, my flashpoint CD has not moved from the CD drive at any time during this.

Flashpoint works fine, well v1.96 does (no CD check ?)
So whats with Buldozer and how do I fix it without messing up my O2 etc setup?
I dont see how "installing" buldozer will change anything, its just an exe file in a zip file from BIS.
Posted Image

Thread Starter
-APS-Gnat
-APS-Gnat

    Captain

  • Members
  • 6401 posts

  • Joined: 28-June 2003

Posted 24 December 2005 - 07:36 #2

fyi, it was the bloody new Panda Platinum Antivirus I installed
Posted Image

JdB
JdB

    Hipster Addonmaker

  • Members
  • 4528 posts

  • Joined: 10-August 2002

Posted 24 December 2005 - 13:14 #3

Panda AV is a little like a real panda, slow as hell. I had Panda installed before I installed McAfee, Panda said there were no virusses on my pc. Then I ran McAfee and it came up with 15 (all pretty harmless but still... Posted Image ).

And all Norton has to pursuade people to buy it is just a ''pretty'', resource draining, interface. On average companies prefer McAfee (at least that is my experience as someone who has some experience in IT).

Hipster addonmaker for ArmA:CWA
Posted Image
Posted Image


Mr_Tea
Mr_Tea

    Warrant Officer

  • Members
  • 2167 posts

  • Joined: 11-October 2004

Posted 24 December 2005 - 13:23 #4

Try Kaspersky Anti-Virus. Posted Image
MB: Gigabyte GA-MA770-UD3 - CPU: AMD Phenom II X4 945 - RAM: Corsair XMS 8GB DDR2 RAM-800 MHZ - Video: EVGA GTX 660 TI SC 3GB - Sound: Asus Xonar DX PCI Express 7.1 Audio Card - OS: Win7 Home Premium 64 BIT
Buy the Games you play.
This should be the minimum support and respect to the Developers work.
Posted Image

Thread Starter
-APS-Gnat
-APS-Gnat

    Captain

  • Members
  • 6401 posts

  • Joined: 28-June 2003

Posted 24 December 2005 - 15:05 #5

Try Kaspersky Anti-Virus. Posted Image

Exactly what I'm trying now Posted Image

Company I work for (large global) uses Norton, but then again the IT guys arent so worried about the laptop FPS and administer their own antiviral updates.




Posted Image