151 posts in this topic

So when is the chinese spam going to be dealt with? I can't imagine blocking chinese characters is that hard.

Share this post


Link to post
Share on other sites

Same chinese with Polish letters like Ł, Ś, Ć, Ż, Ź, Ó, Ę, Ą, Ń.

Share this post


Link to post
Share on other sites

Popup notification of a reply to a conversation does not include the reply, you have to manually go to the conversation to see it.

Share this post


Link to post
Share on other sites

I'm okay with the layout change besides the fact that some usernames (mine included) are not properly resized to fit in the poster box... so now it just looks like my cat jumped on my keyboard during my account creation. That's got to change, or please allow me to edit my username at least.

Share this post


Link to post
Share on other sites
2 hours ago, species1571 said:

Popup notification of a reply to a conversation does not include the reply, you have to manually go to the conversation to see it.

It does on desktop email clients. On mobile webmail clients, it doesnt.

Share this post


Link to post
Share on other sites

I dont have problem with displaying last answer from notification - on PC at least.

Share this post


Link to post
Share on other sites
13 hours ago, mysteriousstranger said:

I'm okay with the layout change besides the fact that some usernames (mine included) are not properly resized to fit in the poster box... so now it just looks like my cat jumped on my keyboard during my account creation. That's got to change, or please allow me to edit my username at least.

Thats already possible from your bis profile. https://account.bistudio.com/

Share this post


Link to post
Share on other sites

About forum ranks, i don't see it working. I see people with "Newcomer" as rank having 180 posts....

Share this post


Link to post
Share on other sites
21 hours ago, Tankbuster said:

It does on desktop email clients. On mobile webmail clients, it doesnt.

 

13 hours ago, Vasily.B said:

I dont have problem with displaying last answer from notification - on PC at least.

 

I'm on Firefox on desktop. I'm not talking about email, I'm talking about when you come to the forum and it displays a popup notification of a reply to a personal conversation, it just has an icon with three dots and a button to go to the conversation, whereas previously the actual reply would also be displayed in the popup.

Share this post


Link to post
Share on other sites
9 hours ago, species1571 said:

 

 

I'm on Firefox on desktop. I'm not talking about email, I'm talking about when you come to the forum and it displays a popup notification of a reply to a personal conversation, it just has an icon with three dots and a button to go to the conversation, whereas previously the actual reply would also be displayed in the popup.

 
 

I'm not popular enough to have PMs, unless it's for an infraction. :)

 

It appears to be Squirrelmail webclient that is giving me problems. Not only does it not show post content, but the link it gives me to read the topic it's telling me is broken. :(

Share this post


Link to post
Share on other sites

Registered at date is gone now, I'm a sad OFP old timer panda.. :(

Came here to post that really like how now you get notifications without reloading.

Some things mobile device aren't that bad actually... :)

2 people like this

Share this post


Link to post
Share on other sites
On 12/29/2016 at 8:28 AM, R0adki11 said:

Thats already possible from your bis profile. https://account.bistudio.com/

 

Huh, this was grayed out when I checked it and I just initially thought it couldn't be changed. That's kind of the common thing to assume when something is grayed out, but it can in fact be done. Thanks, appreciate the info.

Share this post


Link to post
Share on other sites
7 hours ago, h - said:

Registered at date is gone now, I'm a sad OFP old timer panda.. :(

 

I hope it returns also, as i joined back in 2003 :whistle:

1 person likes this

Share this post


Link to post
Share on other sites

When will text with embedded links be fixed or possible?

We can copy n paste links already but I'm looking for copy n pasted text with embedded links.

 

With my work here https://forums.bistudio.com/topic/199884-addon-mod-compilation-list/

It would take me half the time if not less to copy n paste browser saved bookmarks from a folder and add a description to them, I can copy n paste titles of mods and they

would be linked automatically to their corresponding pages (listings) then me pasting a title and clicking on the link icon and adding a link to the title, before the upgrade it was possible,

currently its not working, please hurry so i can continue my work.

The organizing and Sorting is easy, the adding links is what takes god forever.

  • text with embedded links
  • formatted text to be able to be transferred from other sites/forums
  • clear format option

Share this post


Link to post
Share on other sites
6 hours ago, Gunter Severloh said:

When will text with embedded links be fixed or possible?

We can copy n paste links already but I'm looking for copy n pasted text with embedded links.

 

Beck gave a break down of issues raised in this post, please appreciate it is still the Christmas/New Year break so don't expect an eta yet.

Share this post


Link to post
Share on other sites

Right, sorry, ya i seen my question towards the bottom of that, appreciate your efforts, will wait for it.

1 person likes this

Share this post


Link to post
Share on other sites

Hey guys,

I want to thank you for your work on getting the forum upgraded, and issues sorted out, i am very pleased with the now enabled functions,

3 of them which i was mainly concerned about:

  • text with embedded links
  • formatted text to be able to be transferred from other sites/forums
  • clear format option

are now possible, since i do alot of compiling for the community here this has allowed me to continue my work, and it has made it alot easier and more efficient to do.

So i wanted to just stop by and say thank you for all the work you guys have done and maybe are still doing, in keeping the forum functioning and a fun place to be at,

cheers! :respekt::thumb:

4 people like this

Share this post


Link to post
Share on other sites

I'm connecting to Gunter post, thank you all for great upgrade of forum ;)

Share this post


Link to post
Share on other sites

Check out BI dev oukej's forum rank (OndÅ™ej Kužel)! Holy mackerel!  :h:

1 person likes this

Share this post


Link to post
Share on other sites

Among other issues, there seems to be no link to the membership list. A search for "members" gets 20581 results (and no, I have not read them ;)

 

I understand the need to change the forum s/w and appreciate the efforts to maintain security; however, the need for basic navigability requires attention. As others have noted, there's a huge chunk of space at the top of every page that is essentially wasted. Addition of a separate button would help, if not then please add a further entry under the "Browse" tab.

 

Share this post


Link to post
Share on other sites

Can we add two things:

1. add post number for each post in a thread so we have a reference to what number post aside linking  a post

2. add the title back under the author of the thread so folks know who created the thread, as sometimes i get on a thread for a mod, or a mission,

and i have no idea who created the mod, or that mission, so it forces me to have to review the thread, or go to the 1st post to see who did create it.

Lets try to take some of the guesswork out of the forums here.

 

Lastly I'm having an issue linking a post to a title in a thread i have, no matter how many times i re add the link the title when you click it wont take me

directly to that post, but to the last thing i posted on that thread.

3 people like this

Share this post


Link to post
Share on other sites

I've done a search on the forums and have a multipage list of results. Opening the first page is no problem, but trying to move onto the next page quickly give an error, "Please wait 25 seconds before attempting another search". It thinks I'm doing another search rather than moving on the subsequent pages of results of a seachI've already done.

Share this post


Link to post
Share on other sites
On 2/10/2017 at 1:24 PM, .kju said:

Hello,
There are plans to upgrade the forum to the latest version, which as you have indicated will resolve the imgur album issue, however at this time, there is not currently an ETA.

1 person likes this

Share this post


Link to post
Share on other sites

@BohemiaBeck  I have been noticing some wierd duplication on new posts.  These happen sporadically and they show the duplicate post before the first post.  I don't know if this is a known issue but thought i'd post up to make you aware that it is happening.

You can see an example of what I mean in the following screen capture:

 

 

 


5L5Dyo.png
 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now