Jump to content

Photo
- - - - -

Texture changing...


  • Please log in to reply
7 replies to this topic
GAMEER_77
GAMEER_77

    Gunnery Sergeant

  • Members
  • 436 posts

#1

Posted 16 October 2002 - 21:20

So, we meet again?

Seems like only yesterday we were in a bar, just like this.

And here we again... Posted Image

So, the great n00b strikes back, and with my words full of absolute rubbish, i come bearing a question:

I have a texture. It's name? Walther.paa. Now you see, when i put it into 02, it looks great! But when i apply the texture, for seem reason it suddenly become a whole lot lighter. In bulldozer and in OFP.

So why is this i ask? Posted Image Its a .paa file, 512x512 and it looks perfectly normal in 02.

Whether or not this happens to everyone, i don't know.

Thanks for your concern Posted Image

Posted Image PEACE
NPD2
NPD Forums

der bastler
der bastler

    Master Gunnery Sergeant

  • Members
  • 1295 posts

#2

Posted 17 October 2002 - 07:35

I've had the same problem with my oil tanks.
And if I do a task switch from OFP with Alt-Tab, my desktop is enlightened, too.

So I've found the following solution: Start OFP, do a task switch back and forth and terminate OFP. Than you should have OFP's gamma settings on your desktop -that makes texture development easy. ;-)
FPDR Tempus Fugit.

GAMEER_77
GAMEER_77

    Gunnery Sergeant

  • Members
  • 436 posts

#3

Posted 17 October 2002 - 08:39

Eh...What i'm saying is that the textures look right in 02, but in bulldozer and OFP they are lighter than they should be. They are physically lighter, it ain't my monitor or nuthin.

It's a real pain in the ass, and i appreciate all the help i can get.

Thanks y'all

Posted Image PEACE
NPD2
NPD Forums

der bastler
der bastler

    Master Gunnery Sergeant

  • Members
  • 1295 posts

#4

Posted 17 October 2002 - 09:29

Hm, I meant:

Textures appear brighter in OFP's engine than in your graphix program/on your desktop. Good work-around to design the textures with correct brightness is to do this task-switch-thingy mentioned above. Your desktop inherits OFP's gamma settings (ok, that's my theory...) -this means that you can design textures with real WYSIWYG...

Got it?
FPDR Tempus Fugit.

GAMEER_77
GAMEER_77

    Gunnery Sergeant

  • Members
  • 436 posts

#5

Posted 17 October 2002 - 09:41

Hmmm, well i don't design the textures. I don't have a program which would darken it like PSP, so its all a pain in the ass.

I just put a total black texture onto it and that came out the right colour. That was a .pac, so i converted the other textures to .pac and still, it's not working.

One person said they're on the same boat as me, and another said they don't have this problem.

Posted Image

Posted Image PEACE
NPD2
NPD Forums

PicVert
PicVert

    Staff Sergeant

  • Members
  • 318 posts

#6

Posted 17 October 2002 - 11:33

It is not a texture fail but your Monitor.
You can correct that by managing colors in the game options, to be more the same of your screen.

Normally that's work fine.

Posted Image
PicVert @ Broken head
Posted Image

GAMEER_77
GAMEER_77

    Gunnery Sergeant

  • Members
  • 436 posts

#7

Posted 17 October 2002 - 16:20

I think you may be right. Time will tell...

Oh, and how do i change the brightness and contrast in bulldozer, then? Does it incorporate the settings from OFP? Posted Image

Posted Image PEACE
NPD2
NPD Forums

PicVert
PicVert

    Staff Sergeant

  • Members
  • 318 posts

#8

Posted 18 October 2002 - 06:58

I think but not sure, when your game is Ok close them and copy the *cfg file needed in O2.

I don't remember the name of the file maybe "flashpoint.cfg" look in the C:\progra~1\"operation flashpoint" path for the file.

and overwrite old file in O2viewer path or Buldozer path.

Sorry for that explicative Posted Image

Normally it should work.
PicVert @ Broken head
Posted Image