Jump to content

Photo
- - - - -

Arma 3 Random Game Crashes?


  • Please log in to reply
38 replies to this topic
Thread Starter
Rythmn
Rythmn

    Private First Class

  • Members
  • 18 posts

Posted 07 March 2013 - 14:46 #1

Is it just me, or does Arma 3 seem to randomly crash when in-game? That's the only problem I have with the game so far, and I know it being in Alpha this is normal but I figured I'd point it out.

IE: When you try to equip a holo scope to your gun.

Thread Starter
Rythmn
Rythmn

    Private First Class

  • Members
  • 18 posts

Posted 07 March 2013 - 22:49 #2

No one is having this problem? :o

nodunit
nodunit

    Second Lieutenant

  • Members
  • 4354 posts

Posted 07 March 2013 - 22:54 #3

I've had numerous crashes but I think these are more to do with what I'm running in the background, 10+ browser tabs, two video, a complex paint program, fraps and my fraps folder (heeeh)
Posted ImagePosted Image Posted Image
https://www.paypal.c...G.gif:NonHosted Alternate donate url if the above does not work.

Thread Starter
Rythmn
Rythmn

    Private First Class

  • Members
  • 18 posts

Posted 08 March 2013 - 00:18 #4

I've had numerous crashes but I think these are more to do with what I'm running in the background, 10+ browser tabs, two video, a complex paint program, fraps and my fraps folder (heeeh)



I've tried closing everything though, still crashes alot :(

Bluedrake42
Bluedrake42

    Corporal

  • Members
  • 67 posts

Posted 08 March 2013 - 04:48 #5

I'm crashing ALL the time now, same problem here
I don't remember it being like this before, but now I can't even play for 10 minutes

Krautzy
Krautzy

    Newbie

  • Members
  • 1 posts

Posted 08 March 2013 - 06:17 #6

Yeah i'm getting the same dramas, i can only play for a short amount of time before it crashes. :P

Maio
Maio

    Moderator

  • 2964 posts

Posted 08 March 2013 - 06:34 #7

I had zero crashes and I've ran the game for periods of over 5 hours continuously sometimes.
My game froze once while hosting an MP mission. Someone detonated A LOT of explosives 10 m from our position.

StoneLord
StoneLord

    Rookie

  • Members
  • 6 posts

Posted 08 March 2013 - 06:43 #8

I get random crashes more on the Wasteland 404 servers, I get a crash EVERY-TIME I try to load the game with play With Six (I'm going to post on that thread too) The crashes seem random but most of the time I am driving something or in my inventory... Making the game unplayible too... I could just cry and Its done it with lower pop servers but not as much... I am running a AMD FX-8350 4GHz (4.2 Turbo) 8x Core, AMD XFX HD R7870 2GB GHz edition Black Edition Video card, 32 GB 1866 memory, and SSD for c: and 600 with Windows 8 Pro x64


(Sorry but there are so many of these posts about the crashing that I copied and pasted my response to I can get alert for all of them to see if anybody found a solution)

flat_eric
flat_eric

    Newbie

  • Members
  • 2 posts

Posted 08 March 2013 - 07:57 #9

I have the alpha version since yesterday and I tried to start with the infantry showcases, but it crashes everytime.

Until now it seems being random, sometimes I get into the game only moving for a second, the other time I can walk with the group, about to get into the action - then all of a sudden I have a black screen, game crashed and I can only get out of it using Windows task manager.

I thought about having those problems cause of Win8 (I run Win8 x64 using a GTX 570, 8 GB RAM, i7 2600 @3,4 GHz) as my friends running Win7 haven't experienced those problems. :confused2:

Maio
Maio

    Moderator

  • 2964 posts

Posted 08 March 2013 - 08:06 #10

Checking your game files integrity could help:
1.Go to your game library in steam.
2. Right click on Arma 3 Alpha and click properties
3. Go to the "Local files" tab and click on "Verify integrity of game cache"

Thread Starter
Rythmn
Rythmn

    Private First Class

  • Members
  • 18 posts

Posted 08 March 2013 - 17:51 #11

Checking your game files integrity could help:
1.Go to your game library in steam.
2. Right click on Arma 3 Alpha and click properties
3. Go to the "Local files" tab and click on "Verify integrity of game cache"


I'm going to try this as soon as I'm done with work and head home.

While I think this might help possibly a bit, I still doubt it's the main problem of the crashes. It seems to happen to EVERYBODY (The people in my teamspeak, the forums, etc..) I'm guessing it has to do with just an error in the coding possibly? Something that they'll eventually fix as it's Alpha so I don't mind but I just wanted to post and see if many others were having the same problems...

---------- Post added at 11:51 ---------- Previous post was at 11:43 ----------

I do hope it fixes the problem as much as possible though, would be fun to actually be able to play the game for long periods of time :D
High Quality Video Maker/Editor
Posted Image
(SUBSCRIBE - I promise you won't regret it!)

SIMJEDI
SIMJEDI

    Corporal

  • Members
  • 95 posts

Posted 08 March 2013 - 18:05 #12

I have Comodo Firewall, Malware Bytes and SpyBot all installed and if I don't use GameBooster3.4 to turn off MB and SB while not puting Comodo into Game Mode I get alot of crashes. So if you have any of those running try using GB3.4 to turn them off.

Edited by SIMJEDI, 08 March 2013 - 18:10.


tonygrunt
tonygrunt

    First Sergeant

  • Members
  • 972 posts

Posted 08 March 2013 - 18:18 #13

Had constant crashes while trying to connect to a server with other people in. Only server restart allowed me to get in.
ArmA in my pc almost always doesn't start the first time, it crashes immediately, starts the second time.
While playing in a server, all clients crashed the same time.
At the moment ArmA 3 is too crash happy for my liking.

AmeriToast
AmeriToast

    Private First Class

  • Members
  • 12 posts

Posted 08 March 2013 - 21:10 #14

Yes I am also getting crashes, they are annoying but its something I expected when I decided to participate in playing the game in Alpha state.

Thread Starter
Rythmn
Rythmn

    Private First Class

  • Members
  • 18 posts

Posted 08 March 2013 - 21:17 #15

Yes I am also getting crashes, they are annoying but its something I expected when I decided to participate in playing the game in Alpha state.


Right right of course, I'm not complaining about it since I KNOW it's Alpha, just merely trying to see if it was a bigger problem than I expected :D
High Quality Video Maker/Editor
Posted Image
(SUBSCRIBE - I promise you won't regret it!)

SASrecon
SASrecon

    First Sergeant

  • Members
  • 905 posts

Posted 08 March 2013 - 21:22 #16

Yea had, 2 or 3 crashes playing multiplayer with a friend in about an hour of playing, dunno if it's any use to the devs tho if we just say 'ohh my game crashes' are there any log files we should report to bugtracker? (Sry I'm new to crash-reporting, but I wanna help out with the alpha process :P)

i wonder if the big bad leader is a man with a gravely voice, with a big full accent. he probably has an eye patch and wears a nice suit. this means he is leader of bad guy. he most likely holds a nuclear missile bomb and will never give the nuclear missile bomb to the good guys. but, the main character will say "give the nuclear missile bomb to us leader enemy boss, and then put your hands up". he will reply with "okay", followed by "usa is dominate". this will be the end of the arma3 story.


RobroGamer
RobroGamer

    Private

  • Members
  • 10 posts

Posted 08 March 2013 - 22:28 #17

same problem me too

Thread Starter
Rythmn
Rythmn

    Private First Class

  • Members
  • 18 posts

Posted 08 March 2013 - 22:58 #18

Yea had, 2 or 3 crashes playing multiplayer with a friend in about an hour of playing, dunno if it's any use to the devs tho if we just say 'ohh my game crashes' are there any log files we should report to bugtracker? (Sry I'm new to crash-reporting, but I wanna help out with the alpha process :P)


I'm not entirely sure. When it crashes for me it doesn't give me a reason, it just closes the game and gives me an error if I recall.

I'll try it out again today and if it does give me a definition of the error I'll upload it.
High Quality Video Maker/Editor
Posted Image
(SUBSCRIBE - I promise you won't regret it!)

Covert_Death
Covert_Death

    Corporal

  • Members
  • 100 posts

Posted 09 March 2013 - 02:15 #19

i crash as soon as i load a mission in multiplayer... its loads all the way then right as i should spawn, crashhh

System Specs

FX-8350 @ 5.0Ghz
GTX 670 2Gb OC
16 Gb DDR3 1800 RAM
128 Gb SSD
1Tb HDD


banditz_
banditz_

    Rookie

  • Members
  • 5 posts

Posted 09 March 2013 - 02:28 #20

Every single time I try to open up my gear or video options I always crash! It gets me mad because I try to play with my friend but I can't because I lag a bit when I play the game. That's why I want to edit the video options if anyone can help please reply to this or just message me. Thanks!