Jump to content

Photo
- - - - -

no entry 'bin\config.bin/cfgingameui/mptable.shadow and Error compiling pixel shader


  • This topic is locked This topic is locked
1 reply to this topic

#1 myndiirn

myndiirn

    Newbie

  • Members
  • 1 posts

Posted 28 September 2012 - 08:30 PM

When i load arma 2: OA it gives me no entry 'bin\config.bin/cfgingameui/mptable.shadow half way thought it loading, after clicking ok it finishes loading and then gives me another error Error compiling pixel shader PSSpecularAlpha:0".

But the original arma 2 works fine.

I have tried uninstalling and reinstalling, uninstalling and deleting any leftover files and reinstalling, deleting DayZ, running as admin, messing with permissions, and verify integrity of game cache.

Nothing has worked so far.

When i check the integrity of game cache it says that there is a file missing for both arma 2 and arma 2 OA. but when it downloads them it says 0KB/0KB and does nothing.

Any help is greatly appreciated.

#2 -FRL-Myke

-FRL-Myke

    Moderator

  • Moderators
  • 6571 posts

Posted 28 September 2012 - 08:36 PM

There is a sticky thread about exactly these errors, please use this thread. Thank you.
Posted Image


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users