Jump to content

Photo
- - - - -

[TVT/CO-55] Wasteland


  • Please log in to reply
189 replies to this topic
Thread Starter
tonic-_-
tonic-_-

    Master Sergeant

  • Members
  • 798 posts

#1

Posted 14 September 2012 - 19:03

Good bye forums

Edited by Tonic-_-, 30 January 2015 - 13:10.


stk2008
stk2008

    Sergeant Major

  • Members
  • 1504 posts

#2

Posted 14 September 2012 - 19:59

testing now on none dedi.

I have noticed there is very few optoins in the parameters section but of course you have just started this mission :)

All so is this ACE compatible I am just about to press go with ACE enabled I will report back,

Thread Starter
tonic-_-
tonic-_-

    Master Sergeant

  • Members
  • 798 posts

#3

Posted 14 September 2012 - 22:18

At the moment there isn't a lot of parameters because the mission was designed to work one way, the basic parameters are in there for vehicle spawn amount, object amount, etc.

As far as ACE Compatibility goes the mission its self pulls stuff from the config so.... If you run ACE there is a chance some ACE vehicles MAY spawn that you may not want people to have. But ACE weapons etc should spawn in all but items. I can look into adding better ACE compatibility in the future but not a big fan on ACE so don't hold your breathe :P

Also a hotfix was applied to the download links to solve a issue where players didn't initialize some event handlers and broke the mission for some.

kdjac
kdjac

    Staff Sergeant

  • Members
  • 343 posts

#4

Posted 14 September 2012 - 22:39

Dedi running but seems to stay as night time regardless of parameter and no vehicles or menu :/

Clean install on this server, latest beta.


http://arma2.swec.se...ver/data/255916

password boards
Pc Format Official Runner Up Award 2010 :cool:

Thread Starter
tonic-_-
tonic-_-

    Master Sergeant

  • Members
  • 798 posts

#5

Posted 14 September 2012 - 23:09

Dedi running but seems to stay as night time regardless of parameter and no vehicles or menu :/

Clean install on this server, latest beta.


http://arma2.swec.se...ver/data/255916

password boards


Right, found the issue. The mirrors have been updated with the working fix. Now no issues should arise :D

kdjac
kdjac

    Staff Sergeant

  • Members
  • 343 posts

#6

Posted 14 September 2012 - 23:26

Cheers


lads fapping about now that they have it working.
Pc Format Official Runner Up Award 2010 :cool:

marker
marker

    Gunnery Sergeant

  • Members
  • 469 posts

#7

Posted 15 September 2012 - 01:15

Well in tonic..

Will get this running on my uk server tomorrow..

Thanks for the release..

---------- Post added at 02:15 ---------- Previous post was at 01:37 ----------

Ok

Got it running on my 36 man server, will run it for a day at that level, and ease up the player count!!

Search for Wasteland, OCUK!!

Server based in London!

Cheers Tonic!

Thread Starter
tonic-_-
tonic-_-

    Master Sergeant

  • Members
  • 798 posts

#8

Posted 15 September 2012 - 01:39

Very glad to see people wanting to use it :D

The last bit of fixes have been implemented in the V1D Hotfix. Going from a dev-build to a release build the way I have it setup is confusing me so a lot of mistakes were made but now everything is how it should be.

marker
marker

    Gunnery Sergeant

  • Members
  • 469 posts

#9

Posted 15 September 2012 - 01:47

Aw man!!

I was calling you for everything the past day or two!! Knowing you had pulled the server\core files :)

You made up for it tonight though! :)

I'll make sure I post any problems!

Thanks Again!

iOGC_Aenigma
iOGC_Aenigma

    Sergeant

  • Members
  • 127 posts

#10

Posted 15 September 2012 - 09:44

I have been looking forward to hosting this mission on our server since I found it. Great work.

I do have one slight problem at the minute in that the player menu will not show up for anyone on our server. I have tried server restarts, rejoining etc and was wondering if there is anything I may have missed when launching the server that could cause this?

melbo
melbo

    Corporal

  • Members
  • 87 posts

#11

Posted 15 September 2012 - 13:09

No problems so far apart from the player inventory not coming up which kind of kills it as you can't eat/drink/repair. Awesome job though.

OckHAM
OckHAM

    Private First Class

  • Members
  • 16 posts

#12

Posted 15 September 2012 - 13:51

When hosting as listen server (that makes possible saving the mission status with all players, vehicles and objects infos), the respawn of the host doesnt work and the game keeps respawning me in the middle of some sort of debugging plain.

Food/water system doesnt work.

Thread Starter
tonic-_-
tonic-_-

    Master Sergeant

  • Members
  • 798 posts

#13

Posted 15 September 2012 - 16:54

Will take a look but are you guys using the V1D hotfix to be sure? Because the V1D Hotfix should of fixed that issue for JIP Clients. As far as being a listen server I don't know the exact negative effects because the mission isn't designed to be a listen server.

marker
marker

    Gunnery Sergeant

  • Members
  • 469 posts

#14

Posted 15 September 2012 - 17:21

Tonic

Using hotfix version and we have not go the player menu button!

Tried reconnecting etc, still no go, is there something special that needs to be done, like a specific beta version or cba version?

Cheers

mK_
mK_

    Rookie

  • Members
  • 3 posts

#15

Posted 15 September 2012 - 17:51

... Using hotfix version and we have not go the player menu button!

Tried reconnecting etc, still no go, is there something special that needs to be done, like a specific beta version or cba version? ...


yeah, same here ... the other question is, is cba oder beta required on the dedicated server?

Thread Starter
tonic-_-
tonic-_-

    Master Sergeant

  • Members
  • 798 posts

#16

Posted 15 September 2012 - 17:56

Okay, Found the issue and it still relates from going from dev-release but a working fix will be out in a few.

marker
marker

    Gunnery Sergeant

  • Members
  • 469 posts

#17

Posted 15 September 2012 - 18:21

Okay, Found the issue and it still relates from going from dev-release but a working fix will be out in a few.


Excellent news mate!!

Thanks for the efforts!

Thread Starter
tonic-_-
tonic-_-

    Master Sergeant

  • Members
  • 798 posts

#18

Posted 15 September 2012 - 19:28

Wasteland V1DA Release


Change log:

Fixed: JIP issues which include sidemission markers and in-game briefing
Fixed: Player Menu not working (Related to display being null).


Downloads:
Dev-Heaven
Armafiles.info (My Server)

marker
marker

    Gunnery Sergeant

  • Members
  • 469 posts

#19

Posted 15 September 2012 - 19:50

Done and dusted!!

Nice one mate!!

All working on OCUK server!!

gicon
gicon

    Newbie

  • Members
  • 1 posts

#20

Posted 15 September 2012 - 22:58

wow mate.. simply fantastic.. after 3 months of lurking and learning.. I finally registered to say thanks for this.. my users are already hooked.. considering dumping dayz completely for this..

Just one question though.. where's the zombies? :b

Look forward to seeing this move forward.

**EDIT** Would also like to say, Wasteland V1DA is working swimmingly. ;) Player menu and all.