Jump to content

Photo
- - - - -

Your were kicked


  • Please log in to reply
11 replies to this topic
Thread Starter
tezz
tezz

    Private

  • Members
  • 9 posts

Posted 02 June 2012 - 20:00 #1

Yes these three words have appeared in forums everywhere and yes I have followed suggestions for them and to no avail and now I'm getting frustrated and a little bit confused.

I have arrowhead with arma 2 free binded into and this all works fine I can connect to all the servers I try to and when I have dayZ enabled I can also connect to that aswell. however whenever I try to run the TCG island life mod and connect to the server it instantly says I am kicked it doesn't not appear to check for my addons and I have done everything I can to resolve this issue from reinstalling battleye, the mods, game and even my windows system it just continuously kicks me. when one of my friends hosted the very same mission and mods on his computer so we could make a video for our homepage it worked fine no problems. its left me with the conclusion that there is something server side stopping me and since I am not banned as two admins checked one of which banned then unbanned me as requested but did not work. the admins are quite determined to insist that I am still doing something wrong but after everything I've done it seems impossible are my options limited or do I have to wait until someone does a server side update or severbox reboot

ck-claw
ck-claw

    Warrant Officer

  • Members
  • 2650 posts

Posted 03 June 2012 - 05:53 #2

What mod's does their server run?
Are you running mod's that their server does not allow?
Are you running your mod's correctly via mod folders?

Thread Starter
tezz
tezz

    Private

  • Members
  • 9 posts

Posted 03 June 2012 - 09:53 #3

They Run Combined Ops and the TCG Island Life mod pack
I am not running anything the server doesn't allow and my mods are setup correctly I connected to the very same mission with the very same mods being hosted from a different server which was another members computer.

Overlord
Overlord

    Staff Sergeant

  • Members
  • 384 posts

Posted 03 June 2012 - 12:21 #4

Not sure if you're able to connect to a OA server with arma2free, cause arma2 is enabled.
I'm Norwegian, what's your excuse?
Posted Image

Thread Starter
tezz
tezz

    Private

  • Members
  • 9 posts

Posted 03 June 2012 - 18:23 #5

Guys Until the last addonsync update I have not been able to connect to the server.
my addons work fine there is not interference on my side. It worked flawlessly in the past until the server was updated.

The server Icon no longer shows as a key and is a red dot instead dunno what this means does anyone have any ideas I really want to get back on the server

ck-claw
ck-claw

    Warrant Officer

  • Members
  • 2650 posts

Posted 03 June 2012 - 22:38 #6

Key means its passworded, red dot means yours mods don't match!

Does the server require CBA?
Cause there was an update with CBA that changed!
Used to be If running CO-then you only needed CBA. but now CO needs CBA+CBA_A2+CBA_OA

As for the OA + Free i'm not sure tbh?

Edited by ck-claw, 03 June 2012 - 22:44.

Posted Image


How Ppl Treat Me Is Their Path, How I Respond Is Mine...

Yet another white-knight who parachuted himself into the thread without using the search function. :party:


Thread Starter
tezz
tezz

    Private

  • Members
  • 9 posts

Posted 03 June 2012 - 23:54 #7

I've ran OA with Arma Free fine for the last few months the only difference is the lack of campaign it has all the required data files for the server and it also works on DayZ the server does not require CBA Im not sure if its an accepted mod pack

Ian560
Ian560

    Private First Class

  • Members
  • 34 posts

Posted 08 June 2012 - 00:41 #8

Hey, there's some servers that I've never been to and I get auto kicked for no reason. I have done nothing to break the rules on other servers, so I'm very confused.

Any help will be appreciated.

Overlord
Overlord

    Staff Sergeant

  • Members
  • 384 posts

Posted 08 June 2012 - 13:42 #9

You probably miss some server required mods, nothing to do with you or your behaviour :) Guess you get a message like "missing......" etc. Check e.g. server HP or browser MOTD/string/name, will usally give a clue what's needed.
I'm Norwegian, what's your excuse?
Posted Image

Ian560
Ian560

    Private First Class

  • Members
  • 34 posts

Posted 09 June 2012 - 01:12 #10

You probably miss some server required mods, nothing to do with you or your behaviour :) Guess you get a message like "missing......" etc. Check e.g. server HP or browser MOTD/string/name, will usally give a clue what's needed.



It happens on servers that are not playing any addons for me.

Overlord
Overlord

    Staff Sergeant

  • Members
  • 384 posts

Posted 10 June 2012 - 16:38 #11

What about BE? Guess you're bright enough not to use pirated software :eek:
I'm Norwegian, what's your excuse?
Posted Image

7th_Serf
7th_Serf

    Sergeant

  • Members
  • 188 posts

Posted 11 June 2012 - 19:01 #12

I see people constantly trying to join my server - without ACE or even the correct island - even though it says 'ACE and Other Mods Required' in the name of the server. Also its a signed server so attempting to join with modified or unsigned mods that are not part of our mods will have the server kick you. You should also get a message telling you what mods are un-signed when you are kicked. Still nearly every day I see about 2-8 guys per hour trying to log on, so I can only assume that they aren't reading the server name before attempting to connect.

I look at it like an IQ test - the server name lists our webpage which has our TS info on it...if the guy logging on really wants to play with my group they'd go on Teamspeak and ask for help (this does happen) if not, I don't want them on my server. We're usually (if not in a mission or training) happy to help with folks getting set up.

To you guys having problems connecting - check the server name - if it has a clan/unit name or webpage go to that and see if you can find out why you can't log on. Most likely you don't have the right mods - or like Overlord said - it could be Battleye kicking you (a lot of servers share ban lists...I keep track of them myself). So if your banned on one server - chances are there that you might be banned on several servers.

It just seems to me that a lot of DayZ guys get bored with not being able to connect to a server and they start trying to jump on populated servers.
www.7-75th.com
Leading the way.
youtube
http://www.youtube.com/7th75thRangers
Posted Image