Jump to content

Photo
- - - - -

You were kicked off the game


  • Please log in to reply
3 replies to this topic
Thread Starter
Kakeshoma
Kakeshoma

    Lance Corporal

  • Members
  • 47 posts

  • Joined: 26-July 2011

Posted 23 May 2012 - 20:03 #1

Getting kicked off every server, I got beta patch #92767. Happens on all servers I try.
Tried to connect from Six Updater/Launcher, ingame, with/without mods etc..

Part of log file:
Spoiler


Thats actually the whole print after trying to join a server.
Quite sure I havent messed with the addons folder.

Win 7
i7 920
GTX 470

Any ideas on why this is happening and what I can try? Or should I just give in and hope a reinstall will fix it?
Thanks

Nicholas
Nicholas

    Warrant Officer

  • Members
  • 2966 posts

  • Joined: 31-July 2008

Posted 23 May 2012 - 21:47 #2

Are you trying to only connect to DayZ servers? Do you have the latest DayZ files? Or is this with every single server that you try to join, even vanilla ArmA servers?
"The greatest way to avenge your enemy is by learning to forgive." - Takashi Tanemori

Opt Into the Development Build

AMD Drivers | NVIDIA Drivers


tonygrunt
tonygrunt

    First Sergeant

  • Members
  • 972 posts

  • Joined: 22-July 2009

Posted 23 May 2012 - 22:12 #3

From your log "Version 1.60.87580", you are not using any beta you are running 1.60 version.

Thread Starter
Kakeshoma
Kakeshoma

    Lance Corporal

  • Members
  • 47 posts

  • Joined: 26-July 2011

Posted 24 May 2012 - 15:25 #4

@Nicholas
Hmmm, seems to work on vanlilla servers... But not on any with mods.

@TonyGrunt
Ur right. Thats strange. Still says so after installing 93040.

Know what, Ill just reinstall. Something must be FUBAR...