Jump to content

Photo
- - - - -

ArmA 2 Standalone Not Working with CO


  • Please log in to reply
2 replies to this topic

#1 Black Cat

Black Cat

    Sergeant

  • Members
  • 193 posts

Posted 14 April 2012 - 07:50 PM

I have Steam, ArmA 2, ArmA 2 OA and BAF, and I recently had some friends get A2 Free.

Anyway, I had recently tried ACE and deleted it from normal A2, but whenever I try to start it I get:

"Addon "acex_c_men" requires version 1.56 or greater"

and after that some error with the ace userconfig.

Is there any way I can run (unmodded) ArmA 2 standalone without it crashing at the start?

I think playing standalone ArmA 2 still starts CO.


Any help would be much appreciated.
Posted Image

#2 Günter Severloh

Günter Severloh

    Major

  • Members
  • 7006 posts

Posted 15 April 2012 - 07:18 AM

Hi Black Cat,
where did you install ACE, what folders, as it seems you still have files loading up when you launch the game.

Is there any way I can run (unmodded) ArmA 2 standalone without it crashing at the start?

Yes use a shortcut with just:
C:\Program Files (x86)\Steam\SteamApps\common\arma 2\arma2.exe -nosplash
something along those lines.

your post should really be in this thread:
ARMA2 & OA's Steam Thread: All Steam Q's/discussions go here [covered by Dwarden]
http://forums.bistud...ered-by-Dwarden
as your question is steam related.
WarMod Series - A Massive Addon & Mod Customizable Compilation mod for Arma1, Arma2,CO & soon Arma3 IFA3
Mission Repository - Hosting Missions & Files for Iron Front: Liberation 1944
WW2Epic - A Compilation Archive of Photos, Music, Videos, & References of WW2
AI Compilation List of Addons/Mods/Scripts & Misc for Arma3

#3 Black Cat

Black Cat

    Sergeant

  • Members
  • 193 posts

Posted 15 April 2012 - 01:58 PM

I had ace modfolders with two acex files in my Addons but I deleted those.

Nevertheless, trying your idea.
Posted Image