Jump to content

Photo
- - - - -

Oxygen 2 - OBJ Import


  • Please log in to reply
11 replies to this topic
Thread Starter
JHarley1
JHarley1

    Newbie

  • Members
  • 1 posts

#1

Posted 08 April 2012 - 11:52

Hello,

I am having some problems importing a OBJ file into Oxygen 2. The 3D model is imported but they textures are not (they have a yellow question mark next to them in the resource library).

The material points towards the correct textures and they are in TGA format.

Is there an OBJ import tutorial?

Can anyone assist?

J

Robster
Robster

    Gunnery Sergeant

  • Members
  • 454 posts

#2

Posted 08 April 2012 - 14:09

erm... I am a newbie and I do not know how to import OBJ with textures included, but I could notice that usually UV map should be renamed as 0 (zero) so O2PE can show it...
Posted Image

Posted Image

Max Power
Max Power

    Mr. Angry Face

  • Members
  • 12828 posts

#3

Posted 09 April 2012 - 05:57

Just replace the names of the missing textures with the names of textures that actually exist using the mass material and texture renaming tool under tools.
Posted Image
Posted Image
My inbox is fill and won't be emptied. If your PM is regarding requests to use my work, unfortunately I choose not to grant such permission. My work is for use with CWR2 only.

drunken officer
drunken officer

    Sergeant

  • Members
  • 183 posts

#4

Posted 28 June 2012 - 20:50

i cant import OBJ.... error message

PuFu
PuFu

    Poly Bully

  • Members
  • 7214 posts

#5

Posted 28 June 2012 - 22:38

what error message?

Posted Image


drunken officer
drunken officer

    Sergeant

  • Members
  • 183 posts

#6

Posted 12 July 2012 - 16:29

Important Error. Value fault in line xxxxxx

Today i found one model, that i can open. I think it's a "memory" problem. But with 8GB, strange

STALKERGB
STALKERGB

    Sergeant Major

  • Members
  • 1537 posts

#7

Posted 12 July 2012 - 17:43

Although it's been a while I remember a similar sounding error for when you import a model that has more than 4 points (IE, it's not a triangle or quad). Might be worth checking just to rule out that possibility.
STALKERGB ♪♫ FYI AFK IRL... (Very slow to answer these days...)

British Infantry for ARMA 3

British 3 Rifle MTP ARMA2 - Twitter with updates on WIP: @Mat_Kav

PuFu
PuFu

    Poly Bully

  • Members
  • 7214 posts

#8

Posted 12 July 2012 - 17:57

Important Error. Value fault in line xxxxxx

Today i found one model, that i can open. I think it's a "memory" problem. But with 8GB, strange

As a rule of thumb, if you require help here, you really need to provide a lot more information and details about what your issue is:

1. What is your vertex/traingle/poly count
2. Is the model Z or Y up (depends on the exports options and/or software used to make it)
3. Is you model made out of quads and triangles? Do you have any ngons?

etc...

Posted Image


drunken officer
drunken officer

    Sergeant

  • Members
  • 183 posts

#9

Posted 12 July 2012 - 18:08

Pufu, idk norhing about this model. I found it on a webside with open models for free downlaod. Maybe i can contact the artist

PuFu
PuFu

    Poly Bully

  • Members
  • 7214 posts

#10

Posted 12 July 2012 - 20:28

you know nothing about the model (nor the permission required for it), yet you post here about help you can't get...why would you even want to open it in O2 anyways?

Posted Image


drunken officer
drunken officer

    Sergeant

  • Members
  • 183 posts

#11

Posted 13 July 2012 - 05:23

PuFu, i want to open it, because to create a car. And the owner of the model give the permission to downlaod and work with it...

PuFu
PuFu

    Poly Bully

  • Members
  • 7214 posts

#12

Posted 13 July 2012 - 12:17

PuFu, i want to open it, because to create a car. And the owner of the model give the permission to downlaod and work with it...

no one here can help you out unless you provide more info about the model. just open it in a proper 3d modelling software and see whats wrong with it. such modelling software is blender free or max/maya edu versions

Posted Image