Jump to content

Photo
- - - - -

Stuttering with missions


  • Please log in to reply
2 replies to this topic
Thread Starter
_YoYo_
_YoYo_

    Sergeant

  • Members
  • 147 posts

#1

Posted 31 March 2012 - 10:24

Hello,

I have now big problem with stuttering in TOH now. I dont know when it started but some time ago I havent any problem with TOH. Good fps ect. I hope I have fast machine, near Seattle I always have 30-60 (blocked 60) fps but now when I take a mission for single player or from campaign - after 3 minutes (beginning is ok without this) I have big stutter, each 3 seconds :(. Cant play simply. I thing isnt graphical aspect, if I can do all settings to low - stutters like was it is too. Problem with scripts? Any ideas :( ?

TOH+Hinds are on SSD disc.

My settings of options:
Posted Image

1.05 + Hind DLC
only one change in cfg AToC=0; but it was before too.

No problem with mission of Hinds or Free Flight or Multiplayer and different simulators.

My raport file: http://speedy.sh/5cbEF/TakeOnH.zip (RPT)
webmaster of YoYosims
Posted Image
ToH corner: http://yoyosims.pl/T...elicopters.html
Vista 64 bits, i7 930 3.76 Ghz (OC), Gigabyte GA-EX58-UD3R ( Intel X58 ), 8Gb Patriot Viper II Sector5, Asus HD 7970 3Gb DDR5, res.1920x1080 27'', Creative X-Fi Extreme Music + 5.1, TrackIR 5, TH Warthog, Throtlle Quadrant CH Products, CH Pedals USB, Go Flight GF-P8, Saitek Pro Flight Radio Panel, Saitek Pro Flight Switch Panel, Saitek Pro Flight Multi Panel, Saitek Instrumantals Panels, iPad2 for maps [FSX, DCS Ka50, A-10C, TKOH:Hinds, RoF]

Jedra
Jedra

    Warrant Officer

  • Members
  • 2048 posts

#2

Posted 31 March 2012 - 11:53

Hi _YoYo_,

I notice it is trying to load a sound (crow2_3.wss) over and over again. Check your expansions menu and try runnng it without any expansions as it looks like one or other of the Arma files is being loaded.
Jedra's Addons
Arma 2 : Enhanced Skills Slider
Take On Helicopters : Take On Taxi | Jedra's Time Trials | Weapon Indicators | No Radar

Thread Starter
_YoYo_
_YoYo_

    Sergeant

  • Members
  • 147 posts

#3

Posted 31 March 2012 - 12:36

Hi _YoYo_,

I notice it is trying to load a sound (crow2_3.wss) over and over again.


Yes, but I dont think so its a reason of this stutters.
Now, no expansions (Yours too are off ;) ):

Posted Image

Question: if Id like to reinstall all, all my personal progress, setup, key mapping ect. are only in My Documents folder / TOH ? Or in the folder with game too?

------------------
Edit:
Ok, I have this! Tryed to remember what I install last time and some days ago I put two files: animals.pbo, animals2.pbo (for mission with cows). This is a problem! Removed this files and everything works fine like before!
Thx Jedra, it was this: ca\sounds\animals\crow2_3.wss exactly.

Edited by _YoYo_, 31 March 2012 - 13:56.

webmaster of YoYosims
Posted Image
ToH corner: http://yoyosims.pl/T...elicopters.html
Vista 64 bits, i7 930 3.76 Ghz (OC), Gigabyte GA-EX58-UD3R ( Intel X58 ), 8Gb Patriot Viper II Sector5, Asus HD 7970 3Gb DDR5, res.1920x1080 27'', Creative X-Fi Extreme Music + 5.1, TrackIR 5, TH Warthog, Throtlle Quadrant CH Products, CH Pedals USB, Go Flight GF-P8, Saitek Pro Flight Radio Panel, Saitek Pro Flight Switch Panel, Saitek Pro Flight Multi Panel, Saitek Instrumantals Panels, iPad2 for maps [FSX, DCS Ka50, A-10C, TKOH:Hinds, RoF]