Jump to content

Photo
- - - - -

Using PatchPbo - how?


  • Please log in to reply
2 replies to this topic
Thread Starter
mr burns
mr burns

    OFP slut

  • Members
  • 6052 posts

#1

Posted 29 March 2012 - 16:21

Hey guys!

Been hitting a bit of a stalemate getting patchPbo to run.
Following the readme to pack some new content from a folder into a simple test.pbo, like this:
patchpbo -c test_old.pbo test_new test_new.pbo
(test_old.pbo & test_new folder exist, test_new.pbo needs to be created)

always results in an error message saying "Reading test_new\test_old.pbo .. DePbo no file found"


So it seems as though it uses the 2nd argument from the exe call as root folder for it´s operation, which doesn´t make sense to me.
I haven´t tried around much more as i really only barely understand the directions given in the readme.
Must be a stupid beginners error i´m making :confused:


Here´s the link to Mikeros tools: https://dev-heaven.n...ro-pbodll/files


Help would be appreciated.
Posted Image
REALISM! No, fuck that, FIRE THE LASER!

mikero
mikero

    CWR² Developer

  • Members
  • 234 posts

#2

Posted 30 March 2012 - 03:16

well, from one ofp slut to another, i may have introduced an 'undocumented feature' in one of the various upgrades to the dll. I'll check this out and get back to you.
Ook?:cool:

Thread Starter
mr burns
mr burns

    OFP slut

  • Members
  • 6052 posts

#3

Posted 02 April 2012 - 21:46

Aye, gotta love undocumented features :D
thx alot for looking into it!
Posted Image
REALISM! No, fuck that, FIRE THE LASER!