Jump to content

Photo
- - - - -

Need help from an ISLAND MAKER


  • Please log in to reply
5 replies to this topic
Thread Starter
Matteo1944
Matteo1944

    Staff Sergeant

  • Members
  • 234 posts

#1

Posted 15 March 2012 - 20:38

If anyone can help me,please contact me in anyway!!
-So i'm trying to create this and i made that,but now problem is that when soldiers in landing craft aproach shallow part which is 0(zero),landing craft unloads them all in deep water....is there a way to avoid this....

so here is what i did so far Posted Image
"A single death is a tragedy; a million deaths is a statistic."
-Joseph Stalin
...

Robster
Robster

    Gunnery Sergeant

  • Members
  • 454 posts

#2

Posted 15 March 2012 - 21:46

not much info, but I might think it's related to LC model itself but not terrain... Did you check those Geo LODs???? perhaps your LC is in the right place, i mean, it is landing where it's been told to do so or it's clashing on terrain at some LOD... saluditos amiguito!

EDIT: i f you think your LC model is OK, you should pay attention to your underwater coast line... is it smoothed enough? Did you try with a different angle, more steepy???? give it a try and tell us...

Edited by Robster, 15 March 2012 - 21:49.

Posted Image

Posted Image

Bielow
Bielow

    Gunnery Sergeant

  • Members
  • 422 posts

#3

Posted 16 March 2012 - 12:22

If anyone can help me,please contact me in anyway!!
-So i'm trying to create this and i made that,but now problem is that when soldiers in landing craft aproach shallow part which is 0(zero),landing craft unloads them all in deep water....is there a way to avoid this....

so here is what i did so far http://img849.images...rosssection.jpg


Yes.It's possible. You can use invisible targets and unload transport on them. Something similiar was in one of campaign if I remember correctly. It was a wwII mission/campaign. I'll check next week if I still have that file. If yes I'll upload.
Bielow
Posted Image

Thread Starter
Matteo1944
Matteo1944

    Staff Sergeant

  • Members
  • 234 posts

#4

Posted 16 March 2012 - 15:17

Oh,sorry for so many informations I gave to you :o

This is the deal,I made an Island (will release it ,if i manage to clar this up) and i placed height's in this order


sea surounding the island -5
beach -1,0,1,2,3,4,5 shingle 11m,clearing in front of the cliff 7m and then cliff 30 m; or picture....so my problem is every time i try to unload units on the shallow part which is 0(zero) boat either drive along the beach and disembark them 300 m away from their actual landing zone,or unloads them all in water which is -1,I've even tried with scripts (thanks Nikiiler) but same thing again...


PLEASE HELP ME!!!
"A single death is a tragedy; a million deaths is a statistic."
-Joseph Stalin
...

Robster
Robster

    Gunnery Sergeant

  • Members
  • 454 posts

#5

Posted 16 March 2012 - 15:34

it's quite weird... I wouldn't say it's related to model or terrain, but perhaps both of them... did you tried with BIS boats, just like RHIB... if it doesn't work, certainly should be related to your terrain...
Posted Image

Posted Image

Thread Starter
Matteo1944
Matteo1944

    Staff Sergeant

  • Members
  • 234 posts

#6

Posted 16 March 2012 - 18:04

Indeed it was related with my terrain now my beach look like this(elevation) -6,-5,-4,-3,-2,-1,0,1,2,3,4,5 and it work thanks Robster

Bielow; no need for You to upload this file.... but thanks for your advice!

edit: well same thing again :mad:
this is driving me crazy!!!!

Edited by Matteo1944, 17 March 2012 - 17:15.

"A single death is a tragedy; a million deaths is a statistic."
-Joseph Stalin
...