Jump to content

- - - - -

Blocky textures on grass and blurry textures

  • Please log in to reply
1 reply to this topic
Thread Starter

    Private First Class

  • Members
  • 30 posts

  • Joined: 29-December 2010

Posted 11 March 2012 - 13:37 #1

Hi guys i am having problems with arma 2,i keep get blocky textures on grass and on vehicles,i have a ati hd 6950,when i zoom in the grass and on vehicles the textures look ok but normal they look terrible,i also have the same problem with tree,s,if i stand beside a tree the textures look fine but as i slowly walk back the get worse and worse same problem with the vehicles,i have changed ATOC to 0 and the problem is still there,my brother is having the same problem he also has the same grapics card,i have the latest drivers also,anyone else have this problem?:mad::mad:Here is a video showing the grapics problem

my system specs are
i7 720
6 gig of ddr 3 ram
ati hd 6950
ex58-udr3 mobo
1 TB hdd

Game settings,all mostly on high anti-aliasing on low
Resolution 1900x1200

Edited by seamus, 11 March 2012 - 13:41.


    First Sergeant

  • Members
  • 820 posts

  • Joined: 13-August 2007

Posted 13 March 2012 - 08:51 #2

Try different settings in your Arma2OA.cfg AToC setting.
On win 7 the file is located in C:\Users\username\Documents\ArmA 2.
AToC settings can be from 0-7, read about it here.
Play pc:
I7 4790K@4.6GHz
2 x Nvidia gtx780-SLI
Intel 160gb + 250gb ssd
16gb DDR3 2400MHz ram
win7 64
Dedi Server: (
I7 4770K@4.3GHz
Intel 250gb ssd sata3
16gb DDR3 2100MHz ram
win7 64