Jump to content

Photo
- - - - -

Immense Lag on Operation Flashpoint Resistance LAN


  • Please log in to reply
3 replies to this topic
Thread Starter
Technoscythe
Technoscythe

    Rookie

  • Members
  • 5 posts

#1

Posted 03 March 2012 - 08:12

I recently gave in to the temptations of patching my OF to Resistance 1.96 to get FDFMod.

Well now that I have it, I hit Multiplayer, The thing just becomes a horrid cage of Lag and Frustration. It is clogged to the point of dis-use in the Lobby. So much that I can't even hit Host. I have never had this problem before,and even before I downloaded the mod. How can I fix this?

PS: I run this game at like 60 FPS, so having a bad computer isin't a problem.

Max Power
Max Power

    Mr. Angry Face

  • Members
  • 12828 posts

#2

Posted 03 March 2012 - 10:29

Welcome to the forum, Technoscythe.

This is the forum for troubleshooting O2, the modelling tool for modding supplied by BIS. I'll move your thread into the CWA/OFP troubleshooting forum.

Be sure to make sure you're posting in the correct forum next time. Thank you.


ยง8) Post in the right forum
Please ensure you make new threads in the correct forum, if you're unsure of which forum to post in feel free to ask a moderator.


Posted Image
Posted Image
My inbox is fill and won't be emptied. If your PM is regarding requests to use my work, unfortunately I choose not to grant such permission. My work is for use with CWR2 only.

Poweruser
Poweruser

    Staff Sergeant

  • Members
  • 239 posts

#3

Posted 03 March 2012 - 11:09

Do you have a firewall running in the background, which monitors your program's attempts to access the internet?
Your firewall may be asking you to grant or deny access to the network, in some dialog on the desktop and meanwhile blocking the process.
As you just patched OFP, the executable file changed and therefore any access rules that you had set for the previous version, do not apply anymore.

I am using ZoneAlarm and without any rules set for OFP, it completly freezes the game when going to the multiplayer screen, including the mouse cursor. Until I tab back to the desktop and grant access.
ECS Team - Poweruser
formerly known as dengibtsschon

Thread Starter
Technoscythe
Technoscythe

    Rookie

  • Members
  • 5 posts

#4

Posted 13 May 2012 - 03:07

Fixed it a few weeks ago,Just had to switch over to Directplay.