Jump to content

Photo
- - - - -

Soldier continuously running


  • Please log in to reply
2 replies to this topic

#1 {FMZ}jefftooley

{FMZ}jefftooley

    Newbie

  • Members
  • 2 posts

Posted 22 February 2012 - 10:22 PM

When playing on my private server (haven't tried it out on other servers) when i push the w button for my player to go forward when i let up on the w button he just keeps running and i like have to keep hitting s button a few times for him to stop. any help would be greatly appreciated and the problem is not sticky keys on the keyboard cuz i changed keyboards and its doing the same thing. addtion to original post just went onto another server and it is still doing same thing on other server.

Edited by {FMZ}jefftooley, 22 February 2012 - 11:07 PM.


#2 Mandrake

Mandrake

    First Sergeant

  • Members
  • 884 posts

Posted 22 February 2012 - 10:27 PM

I have the same problem, but only infrequently. It also happens when driving vehicles. Playing CO with latest official patch 1.60.
Spoiler

#3 No Use For A Name

No Use For A Name

    Master Gunnery Sergeant

  • Members
  • 1386 posts

Posted 27 February 2012 - 10:23 PM

are you guys using joysticks/joypads/any additional input devices? If so, then try unplugging/disabling them and see if that works. If not, then it might be a key double-mapped in the controls (any doubles should be highlighted in red)

Case: CoolerMaster HAF-922
MoBo: ASUS M4A89GTD Pro/USB3
PSU: Corsair HX 750w
CPU: AMD FX 8320 Vishera @ 4.6 GHz
RAM: 16GB (2x8) Corsair DDR3 1333
GPU: Palit GTX 560Ti 2GB
Display: 1920x1080
OS: Win7 Pro 64bit
Audio: On-board AC'97 w/ Sony 5.1 surround


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users