Jump to content

Photo
- - - - -

Texture help


  • Please log in to reply
10 replies to this topic

#1 Whyte_Out

Whyte_Out

    Staff Sergeant

  • Members
  • 217 posts

Posted 14 February 2012 - 05:47 AM

Basically what I am requesting help with is...I have made re-textures for Jhonny's Special forces units. I have got them to apply to them successfully using 3dsMax 2012. I have them sent to Oxygen 2, and now I am not sure what to do. I know I need to apply RVmats and the textures in .paa, but the question is ...How? I am also having trouble with the Model.cfg, and Config we got it in game at one point, but now the game crashes when you load the soldier in the editor. I think I really destroyed the Model.cfg now because now I can't even find the soldier in game no more.

Posted Image


#2 Max Power

Max Power

    Mr. Angry Face

  • Members
  • 12828 posts

Posted 14 February 2012 - 06:50 AM

Do you have permission to export or alter Johnny's files?
Posted Image
Posted Image
My inbox is fill and won't be emptied. If your PM is regarding requests to use my work, unfortunately I choose not to grant such permission. My work is for use with CWR2 only.

#3 Whyte_Out

Whyte_Out

    Staff Sergeant

  • Members
  • 217 posts

Posted 14 February 2012 - 08:34 AM

Yes, everyone does. ;)

---------- Post added at 01:34 AM ---------- Previous post was at 01:33 AM ----------

What are you trying to say? lol

Posted Image


#4 Max Power

Max Power

    Mr. Angry Face

  • Members
  • 12828 posts

Posted 14 February 2012 - 08:37 AM

I'm not saying anything. I was just wondering if you had permission. I'm not familiar with Jonny's license.

edit:

Whyte_Out


Here is an excerpt from the readme of Jonny's Army Special Forces by Johannes.

Editing or redistributing this addon, or any part of it, is not allowed in any way without my explicit, written, permission.

Enjoy the addon!


Edited by Max Power, 14 February 2012 - 08:46 AM.

Posted Image
Posted Image
My inbox is fill and won't be emptied. If your PM is regarding requests to use my work, unfortunately I choose not to grant such permission. My work is for use with CWR2 only.

#5 Whyte_Out

Whyte_Out

    Staff Sergeant

  • Members
  • 217 posts

Posted 14 February 2012 - 08:38 AM

Oh, my apologies. Yea, he released his models to the public for retextures etc.

Posted Image


#6 Max Power

Max Power

    Mr. Angry Face

  • Members
  • 12828 posts

Posted 14 February 2012 - 08:47 AM

Okay, I'll do some more checking.

edit: Found it. Thank you :)


To answer your question, to add a new texture to a face in oxygen, you can select that face and press 'e' and then select the texture and rvmat you wish to assign to it. To replace a texture, you can go to tools\mass texture and material renaming... and select the pathto\filename of the texture you wish to change and then type the pathto\filename of your new texture. To get a working addon out of an imported model is much, much harder and much more involved.

Some fundmental things to know is that you want your files in some folder on p:\drive. Like p:\myreskin. Then, all of your paths will be relative to p:\, like \myreskin\data\reskin_co.paa

Edited by Max Power, 14 February 2012 - 09:01 AM.

Posted Image
Posted Image
My inbox is fill and won't be emptied. If your PM is regarding requests to use my work, unfortunately I choose not to grant such permission. My work is for use with CWR2 only.

#7 Whyte_Out

Whyte_Out

    Staff Sergeant

  • Members
  • 217 posts

Posted 14 February 2012 - 09:19 AM

Well see I don't have a P drive. I watched the tutorial on it, but when I restarted my computer like he said It still was not there. My files are corrupted or something. I mean the video is so easy to follow it would be hard to get it wrong. I re-installed it like literally 5 times, and still to no avail it still didn't install a P: Drive. And thank you for your help Max.

Posted Image


#8 Max Power

Max Power

    Mr. Angry Face

  • Members
  • 12828 posts

Posted 14 February 2012 - 09:32 AM

Try posting in the tools troubleshooting forum. The p:\ drive thing has to do with simlinks or something I have only a cursory understanding of. Someone in that forum might be able to better answer your troubleshooting questions.
Posted Image
Posted Image
My inbox is fill and won't be emptied. If your PM is regarding requests to use my work, unfortunately I choose not to grant such permission. My work is for use with CWR2 only.

#9 Whyte_Out

Whyte_Out

    Staff Sergeant

  • Members
  • 217 posts

Posted 14 February 2012 - 09:36 AM

Well is it required cause if not, I really could careless about it :)

Posted Image


#10 Max Power

Max Power

    Mr. Angry Face

  • Members
  • 12828 posts

Posted 14 February 2012 - 06:03 PM

Yes, the p: drive is required.
Posted Image
Posted Image
My inbox is fill and won't be emptied. If your PM is regarding requests to use my work, unfortunately I choose not to grant such permission. My work is for use with CWR2 only.

#11 Whyte_Out

Whyte_Out

    Staff Sergeant

  • Members
  • 217 posts

Posted 14 February 2012 - 06:33 PM

oh, shoot...I guess I will try to figure this out. Thanks Max

Posted Image



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users