Jump to content

Photo
- - - - -

Operation Flashpoint patch problem


  • Please log in to reply
4 replies to this topic
Thread Starter
GameNXT
GameNXT

    Newbie

  • Members
  • 1 posts

#1

Posted 06 October 2011 - 09:42

:(
I cannot patch Operation Flashpoint , v1.00 to v1.20.
1. I click on the OFPPatch_Upgrade_1_20.exe.
2. It come out a box write "Please insert the correct CD-ROM, select OK and restart application".
3. I select OK and restart application again.
4. It does not fix any more.

:( Please help me fix this problem.

Gunter Severloh
Gunter Severloh

    Uber Compiler

  • Members
  • 7054 posts

#2

Posted 06 October 2011 - 12:25

Hi.

from your other post I had seen

I cannot patch operation flashpoint: cold war crisis. I am trying to patch it v1.00 to v1.20 but when i click on
the OFPPatch.exe it came out a box wrote "Please insert the correct CD-ROM, select OK and restart application".


download the patches.

refer to this part of the page for OFP:
http://operationflas...ses/Patches;586

get the Operation Flashpoint: Cold War Crisis Patch 2 (1.00 -> 1.20)
then once you have that patched, then get the other patches after, but once you patched then be sure
to go into the game and look on the menu to see if your game is updated to the patch you applied.

also please follow the forum rules:
§9) Do not cross-post
Do not post duplicate threads in more than one forum simply to get an answer quicker or to draw more attention to your post.

§22) Use descriptive thread titles
If you start a new thread, please make sure your thread title explains what you want without forcing people to read through your post first.
Thread titles such as "How in the world do I...", "Need help!" or "Will we ever see..." are anything but descriptive.
We do not allow these kind of titles and threads with such titles are subject to be closed.


best to ask during the day when most folks are around, asking at like 2am will get you one if any answers, so think ahead before you post,
as well as heed the forum rules, moderators around here dont take to kind to folks breaking their rules, just giving you a heads up.

But look on that page and see what we you need, dont post anymore threads!

Edited by Gnter Severloh, 06 October 2011 - 12:42.

WarMod Series - A Massive Addon & Mod Customizable Compilation mod for Arma1, Arma2,CO & Arma3 IFA3 - (IFA3WarMod)
Mission Repository - Hosting Missions & Files for Iron Front: Liberation 1944
WW2Epic - A Compilation Archive of Photos, Music, Videos, & References of WW2
AI Compilation List of Addons/Mods/Scripts & Misc for Arma3


JdB
JdB

    Hipster Addonmaker

  • Members
  • 4525 posts

#3

Posted 06 October 2011 - 21:47

Why bother patching?

All he needs to do is download ArmA: CWA, use his OFP: CWC cd-key, and he will have both OFP: Cold War Crisis and OFP: Resistance patched to the latest version.

Hipster addonmaker for ArmA:CWA
Posted Image
Posted Image


Gunter Severloh
Gunter Severloh

    Uber Compiler

  • Members
  • 7054 posts

#4

Posted 08 October 2011 - 13:55

Good idea, but theres no download on that page.
Can he download, the update basically a patch that enable his game to upgrade to CWA
which i recall seeing somewhere on the forums here been a while, or does he have to actually buy the new version?

WarMod Series - A Massive Addon & Mod Customizable Compilation mod for Arma1, Arma2,CO & Arma3 IFA3 - (IFA3WarMod)
Mission Repository - Hosting Missions & Files for Iron Front: Liberation 1944
WW2Epic - A Compilation Archive of Photos, Music, Videos, & References of WW2
AI Compilation List of Addons/Mods/Scripts & Misc for Arma3


sanctuary
sanctuary

    First Lieutenant

  • Members
  • 5163 posts

#5

Posted 08 October 2011 - 14:58

All you have to do is :
-having your OFP serial/cd key
-download CWA there :
http://community.bis...ownload_Mirrors
-Start installing CWA and enter your OFP serial/cd key when asked (if you had already OFP installed, the CWA installer will find the serial/cd key automatically)

Once finished installed, you have the same as OFP CWC + the expansion Resistance.