Jump to content

Photo
- - - - -

Crosshair


  • This topic is locked This topic is locked
4 replies to this topic
Thread Starter
tk1138
tk1138

    Banned

  • 61 posts

#1

Posted 05 October 2011 - 19:43

OK just got my combined operations installed the ace, got all that stuff situated, but for the life of me i can not figure out why the little cross hair type deal does not show up...you know the 'cross hairs' that show up when you have your rifle or the little thing that shows up when you have your grenade launcher selected...the crosshair shows up in regular game mode. but when ace is enabled it does not show up....on my OA version of ACE the cross hairs would show up..

any one have any ideas on how to get crosshairs up...

HR4 Elite
HR4 Elite

    Suspended Member

  • Banned
  • 221 posts

#2

Posted 05 October 2011 - 19:51

OK just got my combined operations installed the ace, got all that stuff situated, but for the life of me i can not figure out why the little cross hair type deal does not show up...you know the 'cross hairs' that show up when you have your rifle or the little thing that shows up when you have your grenade launcher selected...the crosshair shows up in regular game mode. but when ace is enabled it does not show up....on my OA version of ACE the cross hairs would show up..

any one have any ideas on how to get crosshairs up...


I use Ace, its built for realism, there are no crosshairs on mine either (I do have it on Expert level), I don’t believe there are any available in Ace, however someone on here might be able to tell you if you can add some via script/config, but I think having never had crosshairs in a real combat zone your unlikely to have them in Ace…
Use the sights on the weapon..


.

Edited by HR4 Elite, 05 October 2011 - 19:54.


metalcraze
metalcraze

    First Lieutenant

  • Members
  • 5157 posts

#3

Posted 05 October 2011 - 19:58

@ACE\clippi\clippi.exe -> manual options -> no crosshair

But learn to play without crosshairs - since that's the way it's meant to be played (ideally also with an aiming deadzone). Every realism server won't have them.
ArmA2: "Doc, I'm wounded, I can barely aim and I'm bleeding badly, come on pull my body out of the harm's way and treat me before I die!"
ArmA3: "You are wounded! Click to instantly regenerate health whenever you feel like it!"

Guess two years post-release aren't enough to make ArmA3 at least half as dumbed down.

RavoC
RavoC

    Sergeant

  • Members
  • 156 posts

#4

Posted 05 October 2011 - 20:47

You have to go to your userconfig folder in your arma 2 folder and then go to userconfig.ini somewhere there it explains how to enable cross hairs again..
Posted Image

Gunter Severloh
Gunter Severloh

    Uber Compiler

  • Members
  • 7053 posts

#5

Posted 05 October 2011 - 23:18

You also need to use the existing ACE thread:
http://forums.bistud...ad.php?t=125130

ask about questions related to mods in the thread of the mod itself.

WarMod Series - A Massive Addon & Mod Customizable Compilation mod for Arma1, Arma2,CO & Arma3 IFA3 - (IFA3WarMod)
Mission Repository - Hosting Missions & Files for Iron Front: Liberation 1944
WW2Epic - A Compilation Archive of Photos, Music, Videos, & References of WW2
AI Compilation List of Addons/Mods/Scripts & Misc for Arma3