Jump to content

Photo
- - - - -

Bulldozer problem


  • Please log in to reply
3 replies to this topic
Thread Starter
spets15
spets15

    First Sergeant

  • Members
  • 975 posts

#1

Posted 29 April 2011 - 22:51

First, Im new to this. Im helping in a project map adding stuff like little towns, etc. Everything was fine, until I did a reinstall of the tools, then when I press "connect to bulldozer" in the visitor3, the bulldozer shows nothing but the terrain, if I select some object in the visitor and then go to bulldozer I see the selection arrow but not the object. Whats going on? :confused: Please help!

oldbear
oldbear

    Sergeant Major

  • Members
  • 1827 posts

#2

Posted 01 May 2011 - 11:27

It seems that the path to objects is wrong.
If the terrain is having textures, that's mean that the path to data is OK.
But if there are no objects on map in Buldozer it means that viewer is not founding object where they must be, so check paths and compare with paths from original map build.
Posted Image

Thread Starter
spets15
spets15

    First Sergeant

  • Members
  • 975 posts

#3

Posted 01 May 2011 - 19:39

Thanks, I solved that for now. But I cant test the map, because when I try to test with the game editor the mod doesn´t show the island.
I saved the project and export it. THen I use the BinPBO to make the level, and then copy and paste the PBO to the mod folder, which contains other archives also, and nothing :(
Is weird because it worked before.. and now the BINPBO takes very short time to render

pd: sry my english, I hope is ok

Thread Starter
spets15
spets15

    First Sergeant

  • Members
  • 975 posts

#4

Posted 02 May 2011 - 23:44

Edit: I think I solved it...

Edited by SpetS15, 03 May 2011 - 00:05.