Jump to content

Photo
- - - - -

Running ArmA 2 + OA + Beta in Steam


  • Please log in to reply
6 replies to this topic
Thread Starter
zuff
zuff

    Staff Sergeant

  • Members
  • 314 posts

#1

Posted 04 November 2010 - 05:29

I know there are countless threads on this, but I'm still confused.

I've downloaded the latest patch from the beta page and installed it.

In steam I've added:
"-mod=Expansion\beta;Expansion\beta\Expansion -nosplash -world=empty -skipintro"

Then I right-click on Arrowhead and launch Combined Arms and the game seems to load the beta patch fine, except my version numbers are no where near what I was getting when running the beta shortcut out of the Arrowhead folder manually.

Am I doing something wrong? I can join a few servers when running CA out of steam and they are thinly populated. Are there just not many servers supporting the beta version or what?

Thanks in advance, I'm giving myself a headache here.

AnimalMother92
AnimalMother92

    Warrant Officer

  • Members
  • 2947 posts

#2

Posted 04 November 2010 - 06:21

Save yourself the headache, use a launcher.

http://www.armaholic...age.php?id=8241
Posted ImagePosted Image
Posted Image // fragOut Studio

Thread Starter
zuff
zuff

    Staff Sergeant

  • Members
  • 314 posts

#3

Posted 04 November 2010 - 07:13

Save yourself the headache, use a launcher.

http://www.armaholic...age.php?id=8241


Amazing! Works like a charm except I see NO servers supporting my version (latest beta patch)

Is this normal?

AnimalMother92
AnimalMother92

    Warrant Officer

  • Members
  • 2947 posts

#4

Posted 04 November 2010 - 07:20

Yup that's because the last beta patch changed the game to 1.55 instead of 1.54. It's necessary due to one of the changes to the VON system iirc.
Posted ImagePosted Image
Posted Image // fragOut Studio

Thread Starter
zuff
zuff

    Staff Sergeant

  • Members
  • 314 posts

#5

Posted 04 November 2010 - 07:32

Yup that's because the last beta patch changed the game to 1.55 instead of 1.54. It's necessary due to one of the changes to the VON system iirc.


Well not running the latest beta, there were still only 4 green compatible servers, the others were yellow but they were heavy populated.

Am I missing something because there were about 50 servers that had yellow circles beside them.

Dwarden
Dwarden

    BI Developer

  • 9646 posts
  • LocationBrno, Czech Republic

#6

Posted 04 November 2010 - 16:10

no, that's atm proper behaviour, any slight change means the server will show as yellow

we are looking into another server layer of 'green with question mark' but no ETA atm.

RealTimeChat ~ARMA2 in Your browser (w/o Java), RealTimeChat ~ARMA3 in Your browser (w/o Java),
irc.GameSurge.net/ARMA2 (external IRC clients) irc.GameSurge.net/ARMA3 (external IRC clients)
ARMA 3 Feedback Tracker: http://feedback.arma...y_view_page.php
~100k fans @STEAM ARMA 2 + ARMA 2: OA + ARMA 3: + ~2k @XFIRE A2:OA
Follow my Twitter: http://twitter.com/FoltynD or my Facebook http://facebook.com/FoltynD


CarlGustaffa
CarlGustaffa

    Captain

  • Members
  • 6397 posts

#7

Posted 04 November 2010 - 19:46

A tooltip on what it means might be good. Although I think they are only supported by buttons atm. Yeah, that was a shameless excuse to request increase tooltip support, which I need :P
Regards
Carl Gustaffa - left this game due becoming Steam Exclusive :(