victor87

Member
  • Content count

    12
  • Joined

  • Last visited

  • Medals

Community Reputation

1 Neutral

About victor87

  • Rank
    Private First Class
  1. My group and I have been using this mission for a while with the CUPS addons, but we have not been able to use the CUP factions as the opposing army. I think that since this mission was originally made CUP has changed their mod names so the mission is not able to find the assets. This may be the case or something else entirely. Has anyone else run across this problem? We're trying to use the takistan army/milita on takistan but when we load in the squares that are supposed to be red are black and no enemies spawm. Any ideas on this?
  2. Are there any plans to add more zones to the N'Ziwasogo terrain? EDIT: If not could someone explain how I can edit the mission to add more squares to a terrain?
  3. deleted ---------- Post added at 09:37 ---------- Previous post was at 09:31 ---------- What would be achieved by the clients running it?
  4. I've googled, search through this thread, and looked for a readme file, but I cannot find anywhere where it explains how to use the agm respawn system. Can anyone point me in the right direction?
  5. Doesn't the tinting come from goggles/shades?
  6. I have JSRS installed too and I'm experiencing the same problem.
  7. I've recently had an issue where an AI gets hurt and then gets healed up, but continued to lay prone and wont even crawl.
  8. Just tried healing in vehicles(in both modded and BIS vehicles) and it didn't work(when i would try to bandage myself in a hurt area "action cancelled" would pop up on the screen). Is there a module or something I need to add?
  9. As far as I can tell I have the script working, but I do not see the hud/info on the screen showing what is being repaired/refueled/etc... Any clue on what I am doing wrong?
  10. I keep getting a "resource dsl_gear_dialog not found" error. I've extracted the missions parts from the .pbo and I am trying to implement them into my own created mission. Please advise.
  11. Maybe Im missing something, but how do i enter debug mode?