Kinsman

Member
  • Content count

    27
  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About Kinsman

  • Rank
    Private First Class
  1. You mention a "new" protocol, are there any details of this anywhere, as I set our game Panel back to "ArmA2" and its querying fine now.
  2. Thats seriously ridiculous, and why now. Anyhow thanks, I have posted over at brainless to see if the game panel can be updated.
  3. So "Some" server migrated to GameSpy 3 Protocol? How did that come about? its nice that gamespy seem to have figured this out and rectified it, but do people now have to use BOTH protocols in their queries??? Any info would be handy, as I will pass it along to Brainless. http://www.brainless.us/
  4. Hi, 2 days ago we stopped being able to query our server, as in both our Game Panel and Gametracker get no response from the server on port 2302. This is odd as nothing has changed on our end, no windows updates, nor server updates, it just stopped querying, but bizarrely people can still see and join it ingame. After extensive testing this morning I'm satisfied its not a port or firewall issue on our end. I changed the ports over to use the known working ArmA 2 ones, still no go. I'm pretty much out of ideas now, and was wondering if anything has changed here recently?
  5. tried 107410 by itself, and copying the client (stable) files over, will go try 107410 -beta now.
  6. Report from our players now is that the server says its 0.71 but they only have 0.70?
  7. Just a question on the beta, I changed my stean client back to normal, from Dev, it downloaded another 400Mb and seemed fine, so I copied that directory over the server directory. Then I removed the "beta" part from my steam cmd line and updated same using steamcmd. However the server still has [Dev] in the servername, is that supposed to be there?
  8. Well actually UGCC runs everything as SYSTEM, including the steamcmd (from the update page). All I can't figure out is how to run steamcmd (and exit it) BEFORE the server starts, given the amount of time to update will always vary.
  9. I'm running it as a service using UGCC. http://www.brainless.us/products.aspx So I have setup the Update Page so that we can manually update the server, but then figured it would be so much nicer if we could call the update script first, each time it starts. Bit of a first world problem I know, but never hurts to ask right?
  10. Just a headsup that your steam account only needs to be associated with ArmA3 for the install, not updates. I used my personal account to install the server, and have been using our SERVER account for updates ever since, which is in no way associated with ArmA3. Also if anybody knows how to run the steamcmd everytime BEFORE the server starts, that would be awesome. I have automated the steamcmd with a script, but unsure how to get it to run each time the server starts, wihtout interfering with the startup of the server.
  11. Is there any doco available on changes between the A2 and A3 Query protocols? That would be right handy for people trying to update their query scripts, control panels etc.
  12. Is there a way to add this to my startup.bat file, so that it checks for updates each time the server starts?
  13. Where does ths go, in the server.cfg i guess? ---------- Post added at 11:35 AM ---------- Previous post was at 10:40 AM ---------- ok got it working, for anybody else wanting to do this, run cmd tool on your server to create the link, use "" around the directories, and delete your mpmissions folder BEFORE you create the link. mklink /J "C:\steam\steamapps\common\user\Arma 3\mpmissions" "C:\Users\user\Desktop\Dropbox\mpmissions"
  14. V25 did not work at all for us, reverted to 18non HC