cub1

Member
  • Content count

    68
  • Joined

  • Last visited

  • Medals

Community Reputation

8 Neutral

About cub1

  • Rank
    Corporal

Profile Information

  • Gender
    Male
  • Location
    Middle England
  1. Yep, exact same here guys. I'm a single player only guy of the older generation and I get bored pretty quickly. Even went back to Arma 2 for a change, but that was all DayZ crap. Totally threw my toys out of the pram trying to install mods with "Play With Six" in Arma 2 and gave up in the end. There was nothing wrong with Six Updater then they changed it and made it crap. Yes, its new year and time for my first rant ! Bring back the "force" with new singleplayer missions pleeeeese...
  2. Heroes OS Downloaded BAF Vehicles from Armaholic again, and guess what.....it works. Earlier I downloaded the addon from BAF's website because I was having problems with Authgrads Mission "British Steel", getting simular errors to the above. Maybe his mission was written with an older version of BAF, as I got that going with the download from BAF's website. Anyway, my sincere apologies for bothering you again, all sorted now. Cub 1.
  3. Heroes OS, Thanks for your quick reply. I was trying to run the mission on my dedicated server using TADST, then loading ARMA 3 and search for my server and playing the mission solo. I have just run the mission muliplayer over a LAN and it loads ok. Weird. Just a thought, because of updates to this mission I have renamed the mission Prophet10.Reshmaan.pbo as you suggested in your posts to keep the persistance with ALIVE Servers, maybe this is the problem as ALIVE thinks its running a previous version I had, Prophet1.Reshmaan.pbo maybe.? I think I downloaded 3CB BAF addons from its website... not Armaholic. Will test again.......
  4. Hi Heroes. Updated to the latest download of your mission and get the following error which doesn't allow me to join my own server in singleplayer........ Error:.... class "bin\config.bin/CfgVehicules/UK3CB_BAF_Jackal2_L134A1_Base_D/Wheels/LM/" is not defined ("center" accessed) I have checked and re -downloaded all of the 3CB BAF addons and have the latest editions Any thoughts ?
  5. Hi Heroes, Latest SITREP................. I am happy to say, with all your help, I have just spent an enjoyable 2 hours or so playing this mission, with persistent save etc and now it all works like a dream. Thank you. P.S. Just noticed your latest update. If I paste the new PBO over the old will this break the persistent save that I use ?. I presume so. My AI team mates didn't spawn with me on reload server they just vanished, and I didn't find them at my base. Is this correct ?
  6. Do I need to click Persistance Battlefield in TADST and also autoinit ? Do i need UPNP ticked also ? In ALIVE setup does your username have to be the same as in your arma profile ?
  7. Okay HEROES, I'm in !! It was a port forwarding issue - I can now see and connect to my server and play. Also now TADST says I am now back to running on port 2302 (back to default) Now to get persistence in the War Room. You were right, the red dot next to a mod mean't nothing and still let me connect. Which ip address do you put in the groups menu of ALIVE - your internal or external ? as server and client are on the same machine, and how do you find it out. Also it says the Alive.cfg must be on the server and not the client, how can that be when I am using one machine ? is it ok to put in ARMA 3 root folder ? Do I need to click Persistance Battlefield in TADST and also autoinit ? Do i need UPNP ticked also ? As always, thanks for your PERSISTENCE with me !
  8. okay, went back to port 2302 but server doesn't show in INTERNET list....all ports are forwarded 2302-2305, Now under LAN 2 server instances are showing with the same server name !! Restarted all after going back to port 2305 in TADST. I can see server in INTERNET browser list. TADST says mission read and game started Clicked join - message reads "Connecting Failed" That video above is the one i followed. Thanks.
  9. Thanks H. Okay, renaming my server didn't make a difference, BAF Units still showed with a red dot. Starting it up in LAN worked and I was able to play, however the list of expansions bottom right was short, a lot of mods not listed. One thing, in order to get my server showing in Browser I had to change the port shown on first page of TADST to 2305 not 2302 as shown in the TADST youtube video you linked. This drove me nuts trying to figure. No other errors showing up only the one I said.
  10. Hi Heroes, Its me again. Still plugging away trying to play your mission solo ! lol. The problem now is I can see my server in the INTERNET tab in multiplayer, fine. When I go to join "3CB:BAF Units" has a red circle next to it, so I can't play. Can't see how this can happen as I am using the TADST Tool with all the same mod folders. Also an error comes up about "config.bin/cfgweapons/iteminfo.scope" something or other. I have re-downloaded the BAF mod but get the same error. No extra mods loaded, but the ones on your list. Any thoughts ? Cheers.
  11. Hi HeroesandvilliansOS, Success ! The reason I couldn't login as admin - didn't put a hashtag before login in the chat box. I have a UK keyboard so my hashtag is actually left off the RHT Shift button labelled as ¬ All working now, thank you so much for your help :) Cub 1
  12. Hi Guys, I have setup my server, TADST and Alive to play this mission in multiplayer but alone (singleplayer). In TADST I have set a password to join server and the same password for me as admin. I can join and play mission ok, but ALIVE wont save and exit when I click SERVER SAVE AND EXIT in the ALIVE esc menu. War Room shows that I have played this mission in its stats so it must be connecting but cannot do a persistant save. Any thoughts ? Just about ready to give up...lol Also I have added @Aliveserver to my list in TADST but not in Arma 3 Launcher as it wont load as it does not contain a .pbo file, is this correct ? Cub 1.
  13. This is the best mission I have played in Arma, and I've been around a while (see my join date). Thank you HeroesandvillainsOS. You mentioned help setting up a server for singleplayer only I only play singleplayer so I would be grateful for a step by step tutorial or YouTube video on setting up ALIVE WAR ROOM with persistent saves using TADST tool and LAN. Never played an ALIVE mission before so this would help no end. I have read the ALIVE resources listed but still pretty clueless. Thanks again for a perfect mission, Cub 1
  14. Great mission...... for sad singleplayers like me. ! Played it with vanilla ai and then TPWCAS mod and ASR AI mod together. With ASR AI, combat seemed slightly better, moving ,flanking etc but ASR seems to break helicopter transport somehow - couldn't designate drop off point and sometimes couldn't call support at all. Its not a problem, I have just removed ASR AI..... just a heads up for people trying to add AI mods to your mission. Thanks, Cub 1
  15. Mad_Cheese..... Great mod, For the many left handed players out there (myself included) who use the numpad keys to move, 5=forward, 2=back etc, would it be possible to be able to re-bind the Hud-mode keys in your mod as they conflict ? C2 is unusable for me and many others because of this issue. Thank you. Regards.