Jump to content

Zrix

Member
  • Content count

    18
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

0 Neutral

About Zrix

  • Rank
    Private First Class

Contact Methods

  • Youtube
    Zrixx
  • Xfire
    zrix
  • Steam url id
    zrix
  1. Make sure you have the latest version, there's a box for filling in the steam port. And make sure that port is open in your firewall.
  2. Played on the 127p server yesterday. Was very smooth up to around 90p, then it started to desync a bit. Past 100 it was very desyncy. Still better than most servers on 60p though.
  3. After a quick go on the test server this does seem better, but it is hard to really know since both servers are running Stratis. That map has mostly been fine for me since release, so I'd like to see Sa-Matra on Altis.
  4. I seem to be having issues with parameters not actually applying at times. For example, I can choose a timer or weather setting, but it won't actually appear ingame. I sense it might be the game and not the missions, but I was sorta wondering if anyone else has experienced it. Also when it comes to weather, it seems like JIPs don't get the set weather. I had it on rain once, and when I reconnected it was all sunny and nice.
  5. Been running this on the server. Good fun with great responses. Performance not an issue. Wish there were more 20-30p missions though. Great work so far :)
  6. hm, I can't find where to actually log in with the admin password, can't see the normal buttons. halp?
  7. Havok34 just tried to teamkill a bunch of people and a chopper by flailing a static around after he was denied a chopper that wasn't even his. Admins might wanna keep an eye on him. Bob Lee Swagger(or similar) also ran into a Opfor base, went straight for the radar and turned it off. Then a bunch of Indies instantly rushed the area. Bit too convenient imho. Recommend eyes kept on him as well. Havok and some Taylor then stole a Heli from our base. They crashed, then Scopez came and took our repair truck and just ran off. We may be on the same team, but just grabbing assets that your teammates are using is pretty much griefing imo. On #8.
  8. I'm having the same issues here now, but with other mods. I'm trying to run a mission on Lingor, so I'm starting it with @lingor;BAF;C:\Program Files (x86)\Steam\steamapps\common\arma 2;PMC. Getting the same error as Juggernaut. I can get as far as role assignment, but as soon as I try to launch it just restarts back to role selection. Edit; Nevermind this, I just merged the ArmA2 folder with the Arrowhead folder and it works.
  9. Just wanted to drop by and say thanks for this tool, it's a really convenient way to quickly set up a dedi server.
  10. Yea, you just forgot to seed it. :rolleyes: But no worries, I fixed it.
  11. Yes, it can be a slight pain, but the reason we do this is to ensure that those that take advantage of our many seeding machines actually come to our site instead of just clicking a direct link somewhere. Edit; Yay for long sentence :P
  12. Like stated earlier by several posters(great posts there 'some kind of guy'), the torrent is working as it should. I'm sorry that you are having troubles downloading, but the fault is on your end, not ours. But as a final support attempt; have you visited the site after restarting the computer? It's required in order to update your IP.
×