Jump to content

Snaky15-LV-

Member
  • Content count

    30
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About Snaky15-LV-

  • Rank
    Private First Class
  1. Arma: Cold War Assault

    This is a lovely re-release, and it promises to have higher FPS... my first little test was: 20 vs 20 tanks on Desert island v1.96 lowest FPS was 20 v1.99 lowest FPS was 30... Lovely, just lovely :)
  2. WW4 Modpack 1

    Its a precaution, you never know when someone aims at your head and you suddenly crouch :D It should be an option to change that, but not remove it completely. The heat... thats a big one in a lot of places.
  3. OFP Addon request thread

    its not that, its the standard DMA Army pack. i need that special AKD version.
  4. OFP Addon request thread

    Anyone has a working link for AKD's DMA Army pack? All links i find aren't working :confused:
  5. Graphical Problem - Win7 64bit

    For partially unknown reasons , i want to blame the 64 bit windows for that graphics glitch , i have a fresh ArmA install with fresh 32bit Windows 7 with a computer 2 to 3 times weaker than your one and.. Everything's fine here! Maybe try complete game and driver delete and reinstall. Aaand maybe run in some kind of compatibility mode. Who knows , i will continue to blame the 64bit W7 version , ArmA isnt new enough for that. :raisebrow:
  6. WW4 Modpack 1

    uhm dude , you meant those commands you issue to your squad? they usually open up when you select a member of the squad or press Backspace ( default setting ). Dont mistake that with the Action Menu.
  7. ArmA II too Good to believe!

    hell... good graphics, is that all most games care about now?! maybe its the situation in my country make me say this , but i wanna ArmA 2 be like Ultra-Patched OFP1 ! Graphics.. leave them at the level of 2007! or even older.. about optimized games short word - i had Far Cry 2 for a moment.. was working AMAZING.. i have a 754 socket Athlon , 1gb Ram and PCi-E Radeon X1550 256MB DDr2.. low-medium graphics and ran average 40 FPS.. hell.. optimize it like these guys did! or i got lucky in this case won't continue if any angry responses appear >_>
  8. WW4 Modpack 1

    a...a.....mazing... somebody give me a oxygen mask! You are a One Man Army! and they react unusually fast.. for me <_> time to practice!
  9. ww4 anims beta

    everything looks fiine.. and looking by the list of weapons , i see you added a M240 and even more Groza variants !! only. . . will you add a FN-SCAR? i wish to have a FN-SCAR in OFP >_>
  10. ww4 anims beta

    *firing sounds around*w000t*BOOM* amazing animations! i even retrieved my old account just to say a comment about your work! I only wish.. would you make a WW4+ECP config? Pretty please!! Please? with a 100 dollar note on top? i want see these models scream in pain with an ECP type explosion i made behind them with the US Black Op model! the replaced west units texture feel a bit brownish for me.. but maybe its addiction to hiding in grassy terrain >_>
  11. uuhm.. guys WGL 5.12 patch removed BIs Grenade sound for me -_-
  12. whats your question now? didnt read it anyway -_- and btw i finally made WGl 5.12 to work ( was updating wrong way XD )
  13. Sound problems

    eeh.. how to say.. uhm.. my friend gave his sound.pbo and found out that sound.pbo was the problem.. it was corrupted somehow but hey... my OFp disks we're eaten by my dog -_-* now how tha hell gonna reinstall OFp since i got problems with my Data.pbo now i deleted it ... OFp of course
  14. Sound problems

    no way amigo.. im using this card 2 years and it was all fine this time until now or what do you mean? im 14 only :P :EDIT: i found out that sound.pbo in Res folder was crapped off :? eeh... my OFP discs are dead ^_^ no OFp anymore
  15. Sound problems

    uum HEEEELP!! i suddenly lost half of OFp sound.... Reload , explosions , engine sounds including helos , shooting on most weapons... i dont know why  it happened.. i tried to check it with and without a mod ( ECP this time ) and some other sounds... HEElp somehow.. . RealTek AC97 - updated yesterday with correct drivers and still no sound today!
×