memphisbelle

Member
  • Content count

    731
  • Joined

  • Last visited

  • Medals

Community Reputation

89 Excellent

7 Followers

About memphisbelle

  • Rank
    Master Sergeant

Contact Methods

  • Skype
    memphisbelle2912
  • Twitter
    MemphisBelle291

Profile Information

  • Gender
    Male
  1. Correct, X-Cam is 32 Bit only. Just switch over to work with X-cam. But please take care about the things I´ve refered to above (my very last post right above yours),
  2. I believe your Problem corrosponds with a certain thing I´ve tried to explain here
  3. OK, I fixed the Problem and it seems to work now. I also have tested it again with firefox, Chrome and Edge and the download works fine for those browsers now. The only Browser that is canceling download is Opera, I dont know why. But to be honest that is somethings I wont care about now, may be later.
  4. take a look into my signature (jumplink Collections). I´m providing X-cam there as well, you will also get the respective makefile.dll for the latest x-cam version there
  5. I´ve added a new jumplink to the Collection. It´s about adding new Object Classes to the Library. It was mentioned already within the "first use of Library Tutorial" but wasn´t available seperately, until today. If you want to learn more, just follow this link
  6. are you guys sure that you´ve loaded those objects properly within the x-cam library? Besides this, are you running Arma3 in 32 or 64bit?
  7. The X-Cam Jumplink Collection was updated and uploaded today. All the new features are explained on the website themselfs so I wont post them here again. Have fun using it and always be creative while working with X-Cam. hint: It might be that the website will appear strangly, that is due to the Browsers chronik where the old css is stored. Just clear the Browser´s chache to make the new css design become effective.
  8. I´m not really sure whether this has somethings to do with X-cam as X-cam has just one purpose...placing objects on the map. X-cam does not alter configurational stuff on objects that rely to the games engine. Doors that wont open had always one reason...missing definitions in the config file that required certain properties from the P3D. I rather believe that the solution (responsibility) to this rests on the CUP Team. But this is just a guess,
  9. As everyone could see, so the X-cam website went down. As it is uncertain whether Silola will ever take his hands back on the tool or whether the website will come back online at all, so I decided to also turn my website to some place of alternative home for the X-Cam. I got permissions from Silola to host X-cam in the latest Version on my website. Thus the Website will respectively be edited within the next days so that the tool can then be downloaded from there as well. What I cant do is to provide any support for the X-cam. I know that there might occure the one or other errormessage especially after the latest patch and the thus big changes that occurt in the Game Engine which will definately take their effect in the X-Cam as well. What we then can do only is to hope that the one or other Member of the community has a solution for the one or other issue. I´m trying to gather all these Information and provide the references (Links to certain topics) on my website to also have some place of knowledgement, but thats just in case.
  10. that might be, I dont know. But mapmakers who are working with X-cam should nonetheless know which object underlies which certain behaviour just by selecting them from a list in x-cam or are you referring top somethings else?
  11. Thats difficult. I´d suggest to use the x-cam on Taunus and actively search for objects that obviously follow the terrain slope and for those that does not. Once you found one so tip on the sys Entry on the upper menu bar to make the System Data window appear. Then doubleclick on the previously found object so that you made a copy of it and then hit the D Key on the System Data Window. That´ll give you detailed Object information about that Object. But it is important that you´ve actively selected the Object in the first place (blue bounding box) in order to make this function work. This should then look like this. Thus you can create a sort of library of Objects where you can see which ones will follow the slope and which does not.
  12. Hey there @scottdog62 you´ve stumbled about an issue that I used to do as well once I´ve started to work with ArmA Objects. At first you need to know that everythings is ok with the Objects and with the slope function You just misstake the useage of the slopefunction. The slopefunction does NOT mean, that Objects will magically be imported just the way you placed them. Once ArmA Objects become a mapobject, after binarizing (packing), they apply to there individual propertie which are surface adapted Objects or non surface adapted Objects. In the case of the Train tracks it means that the tracks are non surface adapted Objects as they do not adapt to the shape of the surface, they simply are set flat plain on the surface which will result as seen on the screenshot. Guess why the Train tracks on Chernaurus are placed on a flat plain surface ;). What you need to do is to learn the individual behaviour of each single object and once you know that particular behaviour you can successfully make use of the slopefunction. If you dont know the difference between surface adapted and non surface adapted Objects you´ll always end up like seen in the screenshot if you grap the wrong Objects. Believe me when I say that I´ve learned that lesson while working on Taunus and it was a tough lesson. What does the slopefunction actually do? Well it simply helps you to place Objects in the way you want them to have as long as the behaviour fits the surface they are placed on. How do I know which object is adapted or non adapted? simply place objects on the map and pack the map to see the results ingame. Then note the behaviour and make a list of it or simply learn it. Thats all you can do.
  13. Its strange and its hard to say why this happens, have you tried other maps? The thing is that this kind of issue has actually never been reported before, so you should check some other possibilities like certain mods that are in any sort of incompatible to each other (if this is possible at all), Gameversion or other things. Sorry thats all that I (we) can say for the moment. May be someone else has an idea what can cause this issue. But it must be somethings on your side.
  14. have you tried placing those guys on another places on the map and did they died instantly as well? can you specify a little more detailed where you´ve placed those guys?