Jump to content

formski

Member
  • Content count

    7
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

0 Neutral

About formski

  • Rank
    Rookie
  1. Unfortunately I found in this case that I had to disable mods to get past this mission - it turned out to be the TPW mods that caused the crashes.
  2. Unfortunately this is a bug with the Sharktac HUD when reloading save games. The trick is to hit the Keypad. key which switches you to the squad command and control screen, then hit it again to return to your previous view. This seems to 'reset' the mod correctly and it works again until the next save game is reloaded. This only works when you're a squad leader/#1 and not simply a member (i.e. AI controlling the squad you're in)
  3. Have to add that this is one of the best missions/scenarios/mods for any game ever released! One question though - I've setup base camp inside a factory. I can build structures (Shift+c) but cannot order any units as the shift-menu doesn't com up. Is this correct?
  4. I found I had to disable all mods for this to work (haven't tracked down which one did it) - Kerry should say 's##t' when Adams dies along with some other dialog from a British Officer over the Radio. I'm guessing there is a trigger not activating due to one of the mods.
  5. May have found a workaround for the save game/revert issue - at least in Saok's WholeLottaStratis scenario: go into the command view mode (Keypad Delete on my keyboard) and then hit it again it brings the HUD back up. You may need to hit backspace as the command menu is then up as well, but at least you get the menu up.
  6. Just a followup - running window mode runs the game fine, full screen does not. Running ATI Catalyst 8.5 Drivers if that's any help (also Vista obviously running SP1) Formski
  7. Don't know if this should be here or under the memory handling thread: Running Vista 64bit on a Q6600 (Intel P35 motherboard) with 6GB RAM, 2xATI HD3870 cards in crossfire and patch 1.14. Still getting the problem where the game sits at a black screen upon startup. I can skip this if I use msconfig to set the maximum RAM to 3GB. Also none of the maxmem settings has an impact on this. Am happy to try anything suggested to get it running with 6GB, as it's a pain to keep restarting (my own projects require the extra RAM so I can't keep it set low) Formski
×