EagleEye-GER-

Member
  • Content count

    134
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About EagleEye-GER-

  • Rank
    Sergeant
  1. So is there a small chance for the integration of HTR? You wrote at Hovercontrol that RotorLIB is using lookup tables like FSX? Oh man, I thought that it was more advanced then that. So it would be much better if we had the possibility to use an external FM ( like HTR). This maybe is the case for A3?
  2. Sounds great Fred! Will try it soon.
  3. My tip would be to enable Autohover for landings and when exact hovering (for sling loads) is neccessary.:) With "autohover on" you can still doing control inputs.
  4. SIMHQ Best Simulations of 2012; Best Civil Aviation: Take On Helicopters
  5. So, deinstalled ToH (with keep user files/missions)(do not want to lose my career progress!) and installed it again. Same problems as before. For the "No entry'config.bin/CfgInGameUI/MPTable.shadow" error I found this one on the Wiki: "No entry'config.bin/CfgInGameUI/MPTable.shadow" (on start-up) - try patching A2 & OA to the latest versions [2] But it didn`t helped me. That 'Error compiling pixel shader PSSpecularAlpha:0' is also still there.:( My ToH start line looks as follow(don`t care about that mistake I`ve made with the installer with double ToH in the path, I know): "D:\Win7Games\Take On Helicopters\Take On Helicopters\takeonh.exe" "-mod=D:\Win7Games\Arma2;D:\Win7Games\Arma2;D:\Win7Games\Take On Helicopters\Take On Helicopters\takeonh.exe;Rearmed" Arma Version is: 1.62.95248 My ToH rpt file: http://sharesend.com/sskm0qw9 Tried that arma2 launcher version 1.4.1.0 but do not have a clue how I can start ToH with it.:confused:
  6. I have the exact problem like ChrisD. After my Arma:OA2 quited to work. I completely reinstalled it and applied the latest patch. Arma2 now works but when starting ToH I got the same error: 'config.bin/cfgGameUI/.....' pressed OK then got a 2nd error 'Error compiling pixel shader PSSpecularAlpha:0' The program then stopped. When uninstall Rearmed, ToH will work normal, but I can`t continue the career because of content missing errors. So reinstall ToH will not work? So better to use that community launcher, will it work then?
  7. Thanks for explanation. Yes, I saw the tutorials for camera movements. I thought that examples would help me to though. I think I can start to look into it now, since the record function now is working. I mistakenly typed Heli1 in description and not in the variable name row. Chladic88, I think youre vid lead me to it.:)
  8. @Thromp: Thanks. Don`t want to fly the mission. I just want to look in the files, for the camera entries. Explanation is ok, allready know what to do from some tutorials I have read.:) When I only get that damn record function to work...:(
  9. @Thromp: Thanks for the testvid! Can you please upload this mission somewhere(including path, ini files/s)? Just want to see how you did the camera angels and so on. @Chladic88: Hmm, strange. Can`t see what you did wrong. I do exactly the same like you do, but for me it aint start to capture. I may have to reinstall ToH.
  10. I also experiment with that scripting stuff at the moment. We may can exchange informations about our findings.:) I want to record my path in a mission with sling loading and using different camera angels.
  11. AFAIK, you do not need the function module in ToH. It`s loaded automatically in ToH.
  12. Make sure youre using the analogue throttle settings. I to have a Warthog. Will post my settings when at home.
  13. I feel youre pain and I have the same impressions like you have. Though, I bought it and I learned to overlook the worse things and just started to enjoy the career mode. I thinks it`s very well done and it have atmosphere (most game/simulations lacks). Just use auto hover function more often and you will start to enjoy. Yes, the helicopters sometime behave really weird and it seems that no input can stop that behavior.
  14. Hi, I want to record my flight path and hon0 directed me to the BIS_fnc_UnitCapture function. Though can`t bring that thing to work. After calling Radio>Alpha it instantly says: "Capture Complete". Here is my test mission, please have a look what`s wrong: