anguis

Member
  • Content count

    548
  • Joined

  • Last visited

  • Medals

Community Reputation

2 Neutral

5 Followers

About anguis

  • Rank
    Gunnery Sergeant

core_pfieldgroups_3

  • Interests
    Fly fishing
  1. Yup, looking at PR Mod, too - both WW4 and ECP versions.
  2. Thanks! I saw those, earlier - I'll give them a try. Would they work with WW4? I'm seeing a few WW4 mentions/variants - I'm wondering what to go with of them.
  3. Hi, folks! After some time away, I'm re-installing OFP, this time via Wine on an Ubuntu Mate laptop (older Core 2 Duo). I'm researching the current state of affairs regarding mods, a fun re-acquaintance with many concepts I've forgotten. It'd be helpful to get input on where things are, right now, and what mod(s) I should apply to vanilla OFP, nowadays, including 1.99 vs. 1.96 considerations. I'm pretty rusty... What do you all think?
  4. No problem, man! CiA made me love OFP. Get in there, folks!
  5. dang. Phone browser's behaving weirdly and I lost a big post I was finishing. Anyways, working on getting back into the flow of things. Now I know what Sanctuary felt like working on his last mod... :D Hi, Zulu! Hi, Overlord! Hi, daefte! Hi, Revan! Hi, Variable!
  6. Hi, Marto! Good to hear from you! I just now got my account problem straightened out (I think) and figured I should check in. This post is, actually, a test to see whether or not my account is really as it used to be. I'm still eager and anxious to play, unfortunately, though, I've had to stay away for a good while that's left me out of touch with folks. Long story short - a house move and a motherbbord crash combined to limit my computing to my phone and an Ubuntu laptop. Slowly, things are moving out of storage and back to use (looking for my
  7. Hi, folks! Sorry for not being around and responding to messages - I've had a problem with my forum account for several months and am still in the process of getting it straightened out with Support. These last two messages have come through Tapatalk - I decided to give that a try and have found that, through multiple phone changes/resets, Tapatalk has saved whatever works for me to sign in. Unfortunately, it won't reveal that info to me, other than my username. I'll be responding to PMs, shortly. Hopefully, Taptalk will work for those, too. A belated Happy New Year to you all, and an early Happy Passover and Easter!
  8. Test
  9. Sounds like it could be interesting - would you provide resources, please?
  10. Just a "Heads up!" - I finally have a new computer and am working my way through re-upping the server (starting with re-setting the Linux box, though I might just use this brand-spanking new W10 box...). Might try both OFP and CWA servers, we'll see. Sorry it's been so long, folks - I've missed ya. I have Arma2+OA (full versions) now, too, so I'm starting to fully learn that system (lots of stuff to re-learn, as well). Any of you who moved on to A2 - I'm playing catch-up, but I'd like to see you. To any CiA guys who might pass through - I'm looking at having A3 maybe next month. I'm looking forward to possibly getting in some games with you, too, of course! Overlord, Zulu, Marto, and Revan - y'all still around? Viking's game, too! Why do I stick with OFP? Amongst a slew of reasons, I never finished the damn game! And it's still incredibly atmospheric for me, especially snowy FDF nights... P.S. It looks like any messages I'd received from you in the last year have been deleted (not sure why BI didn't just drop the oldest ones...), so, I apologize if I've missed any from you.
  11. @Capjerahya - I'm looking forward to seeing your project from your #1911 pics in the photo thread.
  12. LOL - Right back at ya, OL!
  13. I absolutely support this - hands down, my favorite game. (CWA Linux server....:rolleyes:)
  14. Merry Christmas, y'all!!
  15. I updated the first post a day or so ago - nope, unfortunately, it is not. My server is down with dead RAM and a weird wifi connectivity issue (I removed the antenna for some testing on another computer, didn't detect the networks correctly when I plugged it back in). I had tried a while ago to get a CWA TacOps server going on my W8 computer, but was unsuccessful. Might try, again, but not soon.