nubbin77

Member
  • Content count

    482
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About nubbin77

  • Rank
    Gunnery Sergeant
  1. I am having a hard time with this mission... When I request reinforcements, they never seem to arrive...? How long should I expect to wait? I know there is a reinforcement que, but I never see my * next to anything so nothing ever arrives.. waited like 1/2 hour... Also I don't understand any of the HC section... Any option I select does not do anything or give any hints... I guess I am asking is there a readme? I am usually able to figure stuff out but i can't seem to figure this one out.
  2. Gunter, thank you so much for this. Love this compilation. Made / makes my life so much easier and just adds so much. Thank you for taking the time to go through all these mods and pick out the great bits and get rid of most of the bugs. Very much appreciated.
  3. This sounds like something I tried to create a long time ago, but I kept running into problems. Then at some point the real world crept in and stopped me from finishing it. I really hope to see your project see the light of day. It sounds great.
  4. I just played the non-addon version and I did NOT crash upon contact. This is very good work King Nothing. However, I did have a crash on exfiltration. Out of memory error. Anyway, I am hopeful we'll be able to help you squash a few bugs.
  5. Just for further confirmation, I am also getting this crash on first contact. Kind of heart breaking because traveling SUCKS! LOL. Excellent work BTW. I am using the addon version. I guess I can try the non-addon version.
  6. Thanks for re-opening. BTW I like the website. It looks very well done. Not sure where the shout boxes are, but I think you might be referring to where the "news" links are? Anyway, as always, looking forward to the next release.
  7. Only so much time to test... but I haven't really come across any obvious bugs. I'm sure at some point. Although its always hard to tell if the bugs are with a mod or with the particular mission.
  8. Thank you very much for the work and the release. Is there something specific that doesn't work with combined ops? it seemst to work fine for me
  9. Hey SB, Don't take lack of feedback as an indication of problems. Sometimes its just hard to get through every mission. That being said, I'll try this out tonight hopefully.
  10. Hey Rowdied - I ordered all the same parts as you (basically) let us know how Arma performs after you OC.
  11. To add my 2 cents. I just upgraded from a 4890 which had very good performance in Arma 2. I was on 10.9 drivers and for the most part I had a really good smooth gaming experience. Only missions that had significant AI or missions in the cities of Chenarous (sp) caused issue. I just got a 6970 thinking it would slightly improve things (I am planning an overall upgrade when the new CPU's come out this year, but figured I could start my upgrade with the vid card since there really isn't much new expected this year). But I certainly didn't expect the dramatic decrease in performance and texture curruption I got. My FPS is in half and I get texture issues. The only change I made was the video card and to change drivers to 10.12. No changes to Arma or anything else. So.. What does that tell us? who the hell knows. Only thing I can think of is 10.12 drivers screwed things up. but 6970 isn't compatible with 10.9's. So I am stuck. I am in the process of RMA'ing the 6970. I am going to try a GTX 570 or 580. I am done fiddling after 2 weeks.
  12. I tried the above. I just requested an RMA. The only reason I bought the card was for Arma. I think I'll just go back to Nvidia for now. They don't seem to be having the same problems at the moment.
  13. Crappy to be sure. I did try to go and use 10.9 drivers with my card. But the card will not run on those. not too sure what I should do. I guess I can consider returning the card, although that thought is killing me.
  14. Thanks guys, I did delete the Arma2oa.cfg. let it redetect settings. My non-local v-ram looked wrong but the local looked good (showed 2GB). I suppose I can try to uninstall these drivers and put old one's on, but I figured those drivers wouldn't support this card. Maybe it would only screw it up for other games though. This is pretty much what I play 90 percent of the time and anything else I play doesn't require a monster graphics card like this game.
  15. Hello everyone. I realize this is a new card and may have some teething issues with this game. However I recently upgraded from a 4890 to a 6970 and I am having performance issues with the game. This isn't a rant thread, I am looking for some pointers. Other specs: Win7 64bit Q6600 oc'd to 3.5 Ghz 4 GB ram Intel 80 GB SSd (os drive) and 120 GB (game drive). X-fi sound card. Prior to the vid card upgrade, the game was running very well. I can say that the biggest upgrade regarding performance came through the SSD upgrade I did in the spring. So I was very much satisfied with the game up until the point of this upgrade. The only 2 changes I made were the vid card upgrade and the drivers going from 10.9 to 10.12. Of course I have been trying various in-game settings, but none really seam to make any difference. i am hovering around 20-25 FPS in most situations non-combat situations and it goes down from there. Prior to upgrade I was around 50-60 dipping into the 20's only during firefights. I got the card with intentions of doing a full rebuild next year, and I figured the video card market wouldn't change between now and then so what the hell if I get an extra 10 FPS or so with my current system so much the better. However I didn't anticipate having such a big decrease. That being said. I cannot remember what my driver settings were before with the 10.9's (I fully wiped them out of my system for the new drivers). I was wondering if I could get some advise as to what I should set my drivers to and maybe in game settings (but I don't think its in-game setting related as I currently have everything the way it was or knocked down a notch, plus at this point I think I have played with them all). Graphically I have no corruption or issues that other people are reporting right now. The game looks fine. But it is just playing at about 50% of the performance of my prior card. Any thoughts would appreciated.