Sign in to follow this  
Followers 0
Moondogg

"File read error" - Installation Failure

3 posts in this topic

Hello all.

BEFORE YOU SHOUT AT ME. I am aware that people have problems with other files not loading like data.pbo, but I need help for this specific one.

For years, I've been the proud owner of the original Opflash, and Resistance (on seperate discs). They've always installed okay, and I've uninstalled/reinstalled them a number of times on the same machine.

Anyway, Opflash installs fine, but Resistance started giving me problems on installations all of a sudden, with the message that there was a file read error, with the seemingly irrelevant file called "gamespyR.url". That had an error, and therefore butchered the entire install!

I thought, alright, that's a shame, must just be the disc being old or something. So I went out and bought a brand spanking new copy of the Game of the Year edition.

Popped in Disc 1, and halfway through the install, bloody hell, it's the same error message with the same stupid file! It's a brand new disc!

Finally, I reached my last straw, and tried downloading a copy of the GOTY edition after the legit one failed, and lo and behold, same error. So it's my system, not the game.

Why is a .url file botching the entire setup, and what do I have to do to get around this?!

3.00 gigahertz AMD Athlon 64 X2 Dual Core

2 GB RAM

NVIDIA GeForce 8500 GT

Windows Vista Home Premium

As for my specs, Opflash and Resistance have both at one time worked on this machine. All my other games work and install without a problem.

opflasherror.jpg

Any suggestions?

Edited by Moondogg

Share this post


Link to post
Share on other sites

how did you fix it? because I'm having the same problem with ninja06/EDEN.pbo

Thanks

-dave

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0