Sign in to follow this  
Followers 0
raedor

Hardware and settings for ArmA

702 posts in this topic

Does anyone here have ArAs tounge2.gif running with a LEADTEK WinFast A7600GT-TDH AGP ?

How does it perform ?

I´m simply refusing to buy a new comp right now as I´m very confident that prices will drop alot by the end of the year so I´m searching for an interim solution that is good enough to play ArAs on an acceptable level.

The other hardware is 2,8 Athlon XP clocked, 2 Gig DDR Ram and regular IDE HD´s with about 300 Gigs.

Share this post


Link to post
Share on other sites

A reference for those with minimum specs, especially the video card.

In the MP demo (5116)

Hardware:

p4 northwood (HT off) 3000 @ 3300 (220 fsb)

AGP Raedon 9600xt 128mb (500gpu/300ram) @ 550/350

1024mb Ram @ 2.5,3,3,5

Graphics settings - all on low except :

textures: very low

shadows: disabled

antiAliasing : disabled

blood : high

ViewDistance is fixed in the demo at ~1200m.

Frame Rates (using Fraps 1.9) :

1280x960, 15-30 fps.

1024x768, 25-40 fps.

640x480, 50-100 fps.

The only really bad thing I've noticed is looking the ocean will reduce my fps to around 5, and it is rendered one shade of blue.

Share this post


Link to post
Share on other sites
I have almost the same specs as you jfri, except I have an AMD64 3000+. I can run the demo with most settings on low, but with textures on normal. It still looks good though.

http://img267.imageshack.us/img267/2047/aasettings2cp2.jpg

http://img267.imageshack.us/img267/494/aasittingbridgegg8.jpg

http://img128.imageshack.us/img128/5436/aawatershootingyi3.jpg

http://img267.imageshack.us/img267/5401/aamountainshootingda6.jpg

The only problem is that the settings are limited in the demo. As far as I know, the view distance slider does nothing. I also had to force AA 4x from the control panel because the in game settings didn't seem to do anything either.

But the fps remains high enough most of the time. Be sure you update you Video Card drivers, and Directx. When I enter large forest then I notice a tiny bit of slowdown. Big cities also used to slowdown my computer, but I haven't checked after updating the software.

If I understand you correct you have an identical graphics card as me? I'm sure the video card is the most critical part for performence in a game like this.

According to the pics you set the sliders rather low. But maybe the retail game has better performence than the demo?

I'm not sure about the retail game being better than the demo.

I went in today and messed with the opintions. I figured out that AA would work in game, I don't know why I thought it didn't. Still, I'm pretty sure the view distance, terrain, possibly a few other options are limited. Can anyone confirm this?

That just makes finding the best settings harder. I guess I'm going to download fraps and view the fps.

Oh yea, since AA can improve performance, has anyone tried increasing their resolution? I read that would also help.

Ok, I tested out my fps. I made my own LAN CTI server, locked it, and started in the forest as SLA. My fps was surprisingly an average of 25. It looked like 30+ the whole time. Then when enemies started to attack and I looked in the forest, but my fps dropped to 15. It was almost impossible to kill them. Then I got into a tank and drove through the forest, but at one point the fps went as low as 5. That was odd because it's never happened before.

I did fly the helicopter around for a couple minutes and the fps remained at 18-20, yet it looked perfect.

Share this post


Link to post
Share on other sites

about helicopter flying,, i have a question, its no secret, that theres an issue using 2 controllers with arma , my joystick and nostromo pad will not work at same time, i heard there was a patch to fix this coming, any word on when?

Share this post


Link to post
Share on other sites

Hello, this is my first post smile_o.gif

I have a relatively old PC and it ran the demo well enough for me to enjoy it. The UK retail version is running better for me than the demo, which is pleasing.

My specs are:

Athlon 3000+ 333Mhz

2GB DDR 333Mhz

nVidia 6600GT (256MB DDR3 at 1GHz)

In the game video options, I've currently disabled everything that can be (AA, AF, shadows, post-proc), and the rest is on Normal, running at 1024x768.

In the ArmA.cfg file, I did change the colour-depth entry to 16bpp but I've got no idea if that makes any difference. If it doesn't would someone please code it so it does, thanks!

--

On a general note about graphics, I think we'd all be a lot better off if the game developers released info about the amount of GPU/G-RAM each setting used. We'd be able to mix and match our preferences perfectly, then.

-Fenix out

Share this post


Link to post
Share on other sites

Well I always thought that if new cahnged it form 32 to 16 then you would be disabling the HDR.

Share this post


Link to post
Share on other sites

This is my first post, so hello everyone.

I got my copy last Sunday, installed ok, took a while to configure etc. Expected it to run like a bag of nails especially as my system is agp etc but seems to run ok, I have the setiings set as follows:- Quality pref-Very High /Visibility-4128 / Res 1280x1024 @ 75hz / Terrain detail-Normal / Objects Detail-Very High / Texture Detail-Very High / Shading Detail- Very High / Postprocess Effects-High / AS-Very High / Shadow Detail-High / AA-High / Blood-High. I don't Know what fps this is running at, but it is perfectly playable. I have only done the training missions so far but it was smooth even when flying (only the occasional V-brief pause). Is there a built in function to show the fps?.

___

875 PBZ mthbrd/3.4 Prsctt (XP90+92mm Ystech fan)/Enermax 600w PSU/7800gs+/2GB Hyperx 400DDR (dual config)/2 x WD raptor 74GB (raid 0)/X-FI Fatality/G500 PRO Gamer spkrs/Saitek Eclipse Illuminated keyboard/Razer Copperhead mouse/Vx922 monitor

Share this post


Link to post
Share on other sites

OK I got ARMA today and was quite dissapointed with the performance on normal settings. After some advice (thanks Matt) I turned off AA.

This almost tripled the performance and it runs great now smile_o.gif

Share this post


Link to post
Share on other sites

ATHLON 2000+ (ouch...)

2 Go DDR2

Geforce 6600GT

1024x768*16bpp - Maxmem=800

View distance 800-1000m

AA and AF disabled - Shadow low

Card set to max performance - Triple buffering enabled

Excellent performances in MP - Can't complain.

Sometimes more laggy with LODs bugs in SP (my CPU is kinda weak)

Share this post


Link to post
Share on other sites

Settings Ingame 20 to 30 FPS

AMD X2 5200+

Asus M2-CrossHair nForce 590 modo

2GB DDR2 Super Talent at 800MHz

XFX 7950GT GT Extreme

Creative Labs Sound Blaster X-Fi XtremeGamer

400GB Western Digital

Share this post


Link to post
Share on other sites
Settings Ingame 20 to 30 FPS

AMD X2 5200+

Asus M2-CrossHair nForce 590 modo

2GB DDR2 Super Talent at 800MHz

XFX 7950GT GT Extreme

Creative Labs Sound Blaster X-Fi XtremeGamer

400GB Western Digital

Those are some great specs.

20-30 fps not even pushing the view distance? I hope blackdog~ didnt sabotage your pc mad_o.gif .

What OS and Arma version may i ask?

Share this post


Link to post
Share on other sites

I'm reacting to someone mentioning that the game runs better with maxed antialiasing than without - turning on antialias turns off HDR, unless you've got a GeForce 8800 or newer graphics card. Which means turning postprocess to high is pointless if you've got antialiasing set to anything but "Disabled" (and you don't have a GeForce 8800 or such).

You just can't have antialiasing and HDR at the same time with older graphics cards. As far as I understand, it's a hardware limitation.

And, BTW, what is W-buffer? I found the setting in my profile, it's disabled by default and it gets reset to 0 when I run the game. Anyone knows what it does? OFP had it changeable from the options... ArmA doesn't.

My setup:

AMD Athlon XP 2200+ (junk, I know...)

GeForce 7600 GS - 512 MB mem

2 GB dual channel RAM

250 GB SATA HD

That's about what could affect the game's performance...

It's playable at 1024x768 with everything except AA maxed (AA is disabled, I like HDR more) and view distance at 500 m. Well, playable... It depends. I mean I have no trouble playing it, but I might have just got used to sucking framerates... Yes, I do have to lower the resolution in forests (at 800x600 I have no trouble even in forests, even though the framerate surely is below 20. At 1024x768 I do get the occasional texture lag for a second or two (it depends on how much I travel during the mission).

Anyway, thanks for the 1.02 patch! Without it, it was completely unplayable with textures set to very high (FPS ~3, serious texture lags).

Share this post


Link to post
Share on other sites
Quote[/b] ]What does maxmem=800 mean, please?

It's a commandeline to tell the computer to use up to X of RAM. Otherwise it only uses about 250Mo (which is ok since it uses streaming technology to feed the data little y little). In theory this make sense to limit harddisk access by putting more things into RAM, but to be honest I don't know if it makes things really better, but I left it that way since Arma runs ok.

In your short cut :

"arma.exe" -nosplash -maxmem=800 (or 1024, or 512...)

Share this post


Link to post
Share on other sites
Settings Ingame 20 to 30 FPS

AMD X2 5200+

Asus M2-CrossHair nForce 590 modo

2GB DDR2 Super Talent at 800MHz

XFX 7950GT GT Extreme

Creative Labs Sound Blaster X-Fi XtremeGamer

400GB Western Digital

Those are some great specs.

20-30 fps not even pushing the view distance? I hope blackdog~ didnt sabotage your pc mad_o.gif .

What OS and Arma version may i ask?

German 1.02 and windows XP. smile_o.gif

Share this post


Link to post
Share on other sites

Oh, I've really got to try that maxmem setting out! Is there a limit to how much it can use? I'm trying 1500 now to see what happens.

Share this post


Link to post
Share on other sites

It depends on your RAM the limit...

If you got 1 GB RAM dont go higher than 768, if you got 2GB i'd say use 1500.

You need to leave some free for XP to splash about in. wink_o.gif (if you're running vista i'd say dont use more than 50% of ur RAM.. Vista wants even more than XP)

Share this post


Link to post
Share on other sites

You just can't have antialiasing and HDR at the same time with older graphics cards. As far as I understand, it's a hardware limitation.

It depends on the game engine, it was achieved in HL2 on Nvidia and Ati cards. HDR seems to be working ok with my 7800gs+ with AA enabled. smile_o.gif

Share this post


Link to post
Share on other sites
Settings Ingame 20 to 30 FPS

AMD X2 5200+

Asus M2-CrossHair nForce 590 modo

2GB DDR2 Super Talent at 800MHz

XFX 7950GT GT Extreme

Creative Labs Sound Blaster X-Fi XtremeGamer

400GB Western Digital

Those are some great specs.

20-30 fps not even pushing the view distance? I hope blackdog~ didnt sabotage your pc mad_o.gif .

What OS and Arma version may i ask?

German 1.02 and windows XP. smile_o.gif

HmmMm hmm, should get better with 1.5, people already reported better performance with 1.4 so yeah smile_o.gif .

Share this post


Link to post
Share on other sites
Quote[/b] ]What does maxmem=800 mean, please?

It's a commandeline to tell the computer to use up to X of RAM. Otherwise it only uses about 250Mo (which is ok since it uses streaming technology to feed the data little y little). In theory this make sense to limit harddisk access by putting more things into RAM, but to be honest I don't know if it makes things really better, but I left it that way since Arma runs ok.

In your short cut :

"arma.exe" -nosplash -maxmem=800 (or 1024, or 512...)

Thanks! It's just as playable now with 3000m visibility as it was before setting maxmem to 1024 with 500m visibility... So yeah, I think it helps. I've also noticed that it affects the range at which you can't set landscape detail to 'very high' anymore - it switched from 'very high' to 'high' as I pushed the visibility slider beyond 3200m with the default maxmem. Now I can have 5000m visibility with 'very high' landscape detail... I'm not saying it's playable at that setting, though. biggrin_o.gif

And a note to the settings - of all the '[something] detail' settings only 'texture detail' noticeably affects performance.

Share this post


Link to post
Share on other sites

I run everything @ Very High

With a resolution of 1024x768@32

View distance = 5000 meters

Arma Version = English / 1.4 ??

Fps = 30/40/50

It's only horrible with a big forest nearby.

And here a screen shot of how my pc is working with the third single player mission.

http://m0nk.d-squad.nl/armedassaultclockedhigh.JPG

You can also see some specs like i typed down here.

Cpu = Amd 64 San Diego 3700+ @ 2,7 Ghz

Ram = 512x4 Dual Channel pc 3200 Mem klok @ 166 mhz ( for overclok )

Gpu = Geforce 512mb 7950GT @ 620 / 1500 mhz

Disk = 250x2 GB sata2 Raid 0

Mobo = DFI Sli-D Nforce 4

OS = Windows XP sp2 ( Vista also installed, but ARMA runs horrible on it )

Share this post


Link to post
Share on other sites

C2D E6600

2GB DDRII-800

GeForce 8800GTS 320MB standard mhz

160GB seagate SATAII

Asus P5B

all runs fine with most thing set on very high to high(textures stay normal as it get errors)

VD about 3500m and it could get up to 60 if not in forest, and i am only running on 1.02 whistle.gif

p.s. most of the time i keep PP and texture on low and normal and AA on low or even disable that way i could make up to 65 within mission, didnt test it in CPU Eater SP mission through

Share this post


Link to post
Share on other sites

Running on Very High is the only way to play this game imho. BIS really outdid themslves. Beautiful visuals.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0