Sign in to follow this  
Followers 0
Indy

Binarize problem

16 posts in this topic

Hello, i have a problem when using binarize, every time what i try to binarize a file i get this error "binarize addon name"

what i must do?

thanks

Share this post


Link to post
Share on other sites

</span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote (Indy @ Dec. 08 2002,14:16)</td></tr><tr><td id="QUOTE">what i must do?<span id='postcolor'>

englsih language, difficult language...........

type:

binarize.exe targetfolder addonfoldername

targetfolder is where the optimized files are put

addonfoldername is where your files are

u must first switch to the directory were your addonfolder is.......

Share this post


Link to post
Share on other sites

hmm, my binarize is on C:\binarize\binarize.exe

the add on folder is in C:\binarize\m113c

so i've opened the DOS prompt and typed C:\binarize\bin m113c...and it give me "usage: binarize addon_name".

Share this post


Link to post
Share on other sites

hm you have to switch to the folder where binarize.exe and the addonfolder is and then type in

binarize.exe opt m113c

and see what happens

(i assume you know how to switch the directory in ms dos, don't you?)

Share this post


Link to post
Share on other sites

sigh........ ..... hey have you winxp? i got win98 when i tried it the last time..... it worked the way i typed above........

now i have winxp...... it's not working anymore wow.gif

Share this post


Link to post
Share on other sites

i've installed Binarize again and now i get this messages in the dos prompt:cannot register unknown string STR_DURATION_SHORT and similar to this but no file were created in opt folder!!

Share this post


Link to post
Share on other sites

uh strange never heard of that before......... have you tried to use BinarizeIt??

Share this post


Link to post
Share on other sites

yes "usage bin_addon name" this appears in the MS DOS window (like using bin.bat).

I've also tried to write this command C:\binarize\binarize.exe ITA_CENTAURO_B1 and in the windows appears this:

Usage

binarize [options] source destination

Options:

-textures =(folder) copy all used textures to folder

-exclude =(file) contains list of file to exclude

-tl optimize files for HW T&L

-glide convert files for glide

Share this post


Link to post
Share on other sites

yes and C:\binarize\binarize.exe opt ITA_CENTAURO_B1 didn't work too??? damnit................

Share this post


Link to post
Share on other sites

ok, the old version of binarize is working but it give me an erro because the p3d is over then 1MB, so i've installed the new version but the new version give me again "usage: bin addon name"!!! Stupid program....

Share this post


Link to post
Share on other sites

Me too cant get it to work, and dont understand why.

But i have windows vista, and the dos prompt when press bin.bat is just 1/10 second and then dissapear.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0