Jump to content

Recommended Posts

Ever since the latest update (1.68) the drop downs in the Eden editor are bugged. Selecting it so that it should be default drop-down for selecting your required option does not work

it makes the noise and flickers but does not drop down. I am experiencing this with using nothing more than the vanilla game with no mods etc selected.

  • Like 1

Share this post


Link to post
Share on other sites

I have the same thing does not work the choice of color markers
Not working select the type of trigger is activated, checked all modules 

Ask the developers to fix this issue as a mission to do became impossible

Share this post


Link to post
Share on other sites

We've found the cause and it should be fixed. We are now waiting for a final confirmation from the QA department. Thank you for the report.

  • Like 2

Share this post


Link to post
Share on other sites
Quote

We've found the cause and it should be fixed.

I'm currently still experiencing this issue, when trying to open drop downs when in the attributes.

This happens with and without mods, on both 32x and 64x bit versions of ARMA.

@Tom_48_97 ☠

Share this post


Link to post
Share on other sites
On 3/21/2017 at 10:24 PM, Tom_48_97 ☠ said:

We've found the cause and it should be fixed. We are now waiting for a final confirmation from the QA department. Thank you for the report.

 

A hotfix was just released: https://dev.arma3.com/post/spotrep-00065 it was not fixed! the bug is still there and can't get the drop down to work correctly :(

Share this post


Link to post
Share on other sites

Same problem here :(

Seems to happen to a random box every time I open a new mission.

Share this post


Link to post
Share on other sites

This is driving me nuts.  I thought it was supposedly fixed?  As of the latest version that I am aware of (via Steam) the bug is still there.  The tracker still notes that it's caused by " Irregular aspect ratios".  I'm 16:9 and it used to work just fine.   I'll assume that note is old and not accurate as to what the actual cause is. 

 

Sorry to bitch ... love the game, but this is super basic functionality IMO and should be addressed before future DLCs, etc.

 

-Doc

Share this post


Link to post
Share on other sites

Can confirm the issue is still there on a 16:9 aspect ratio (1920x1080, which should be the most common)

Hope there will be a fix in the near future, because it's really annoying to change the values in the mission.sqm afterwards :D

But I bet it'll be fixed before content updates.

Share this post


Link to post
Share on other sites

This bug should finally be fixed in the current RC and Development branch since a few weeks (it took longer than expected). Thank you all for the reports :icon_cool:

  • Like 2

Share this post


Link to post
Share on other sites

the editor modules will still not select "blufor,opfor,independen" i can not make a task. this is not working. what happen? why can't i do this anymore???!!!

 

on the ace medical revive you can't select revive enable... what the.... 

Share this post


Link to post
Share on other sites

I just noticed with the 1.70 update that in the Attributes window the Simple Object check box is no longer there. That was under Object: Special States. I used this, for example: the Stick Fence so that I could make a pen for sheep that could not pass through. Was this removed? Is there another way to do this I am unaware of?

Share this post


Link to post
Share on other sites
16 hours ago, -=Morpheus=- said:

I just noticed with the 1.70 update that in the Attributes window the Simple Object check box is no longer there. That was under Object: Special States. I used this, for example: the Stick Fence so that I could make a pen for sheep that could not pass through. Was this removed? Is there another way to do this I am unaware of?

 

I noticed this too. It's there for some objects. For example, walls like H-Barrier have is no "Simple Object" tickbox option under the Special States attribute, but an ammo crate does have the option.

 

BIS did change some stuff regarding simple objects, but I have no idea whether this is intentional or not.

Share this post


Link to post
Share on other sites

Hmm.. I was trying to make a Stick Fence pen for some sheep. But the sheep would walk right through the fence and wander away. I found that when I checked the Simple Object box in the Stick Fence attributes they could no longer walk through the fence. I am wondering now how do I accomplish this now that the check box option is not there.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×