Jump to content
Gemini

[SP/MP] OPEX : Opérations Extérieures - new dynamical task generator introducing the French Army

Recommended Posts

I didn't thought credits would lead to such discussion ! Anyway, I think we are all inspiring each other, so let's agree that the important thing is that it results in many very interesting mods/missions :smile_o:

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Gemini said:

I didn't thought credits would lead to such discussion ! Anyway, I think we are all inspiring each other, so let's agree that the important thing is that it results in many very interesting mods/missions :smile_o:

 

Its not about credits :) it s only about story. All things are a logical sequence, guys make the ways by coding, write some documentation, think about player gameplay experience, release their stuff etc. It takes so much time.

 

Nothing was created spontaneously overnight. I think must of people dont remember what was the development on Operation flashpoint and at the begining of ARMA1,  and how our experimentations/requests became standard for dev which came later. I talk also about the BIS work wich constantly improve the game to the needs of developpers / players and add features, command that didnt exist or add native features to permit to community to beneficit the same level of development (all the module for example that were add by bis later)

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

It requires a few conditions (e.g.: to be at the main base and not having a task assigned) but yes it does :smile_o:

Share this post


Link to post
Share on other sites

Hi,  have finally installed all the required add-ons however when I start any Opex Mission I don't get the Mission Parameters screen which I assumed would appear at the beginning. Instead it just goes straight to the "Gemini presents...." intro and then into the game with my player standing in the room.  I'm able to find the whiteboard and open the Task Manager however the START button just keeps flashing when I select any mission from the list and nothing else happens.  I don't seem to be able to select a mission.

 

Please assist with this issue

 

Thanks

Edited by Floydian69

Share this post


Link to post
Share on other sites

Hi, it's a very strange situation. Try to reset the mission by using the "Reset mission" action attached to the whiteboard into the Tactical Operation Center.

Share this post


Link to post
Share on other sites

I just tried this again and now it does eventually load the menu, takes about 2 minutes though.   The problem is every time I want to play a mission I need to start, then go to the "Reset Mission" option and then start again so I can get the menu.  Is quite a slow process, any ideas how I can fix that ?

 

 

Share this post


Link to post
Share on other sites

It's normal the menu doesn't appear everytime because OPEX has a persistence save game feature which means your progression is saved even if you restart your computer/server or if the game/mission is updated. So if you want to reset the whole progression you need to use the "Reset mission" menu to delete the persistent save.

But it's not normal it takes several minutes to appear, what computer do you have ? Maybe there's something that slows the initialization of the mission. Did you try on different versions of OPEX ? Some ones like FATA or Kunduz versions needs much less ressources than the other ones because the maps are smaller.

Share this post


Link to post
Share on other sites

My PC is an i7 with 16 Gb / SSD.... plenty of power for ARMA 3. The menu seems to work only when I alt-tab out to Windows and back to ARMA several times , strange and a little annoying but I can deal with that.  The main issue however is when I use the RESTART option from actual Arma scenario selection menu it doesn't restart the mission, it just goes straight into the mission and doesn't spawn any vehicles around the camp or allow me to choose missions.  Only seems to work if I select "Restart Mission" from the whiteboard in mission which is a bit of a pain to do as you need to walk to it each time. Should it not do a full restart of the mission from the Scenario menu ? Seems it does not delete the persistent save from the Arma menu, only from in-game.

Share this post


Link to post
Share on other sites

Hello,
When starting the mission on Taunus, the adjustment table does not appear, directly on the map, if we continue, we enter the mission but:
 
impossible to load a mission in the control room, the armory is empty ....
 
I did some resets but nothing changes.
Thank you

 

"Bonjour,

Lors du démarrage de la mission sur Taunus, le tableau de réglage n’apparaît pas, directement sur la carte, si on fait continuer, on entre dans la mission mais : 

 

impossible de charger une mission dans la salle de commande, l'armurerie est vide .... 

 

j'ai fait des réinitialisations mais rien n'y change.

Merci"

Edited by arvigna

Share this post


Link to post
Share on other sites

@Floydian69

That's precisely what I said, to fully restart OPEX you MUST have to select the "Restart mission" action from the whiteboard into the mission because ArmA's retart button doesn't reset the persistent save.

 

@arvigna

Hello, sorry I have to reply in English because it's the only language authorized on BI forums. Did you use the "Reset mission" from the whiteboard into the Tactical Operation Center ? If the menu is not available maybe the mission is totally broken, you have to reset it manually to delete the previous saved game. Open the mission into the editor and open the debug console. Then, write that command and press "Execute globally": [] spawn Gemini_fnc_persistence_reset

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

thank you , i will try this.

 

Sorry for the french language. Méa culpa.

 

EDIT : It's work.

Thank you.

Edited by arvigna
  • Like 1

Share this post


Link to post
Share on other sites

@arvigna  Welcome to  the forums!

I see another user has steered you onto the correct path. This is what they were referring to:
 

All posts must be in English language.

For the benefit of other users, could you edit and translate your French posts please. 

 

 

Share this post


Link to post
Share on other sites

Hello Gemini,

 

I just created a public server "Opex light" (beta) this weekend and I think I can give you a first feedback. In addition to the CBA_A3 and Gemini mods, we added task force radio.
- Thanks for a FAQ inside the game, very useful. Thank you also for the impressive work done.
- Warning, OPEX is very time consuming, we do not see the time pass ;).
- We are also seeing the issue regarding the spawn of vehicles. We were very surprised because we did not read the list of issues before. It was bagdad during our patrol.
- We successfully completed the mission "to attack the training camp". But failed to find the person to capture in Mission 2 after 1 hour of thorough search. Bug? The village of Sonia was deserted, no civil. Enemies were present. But, not the person to capture.
- The vehicle purchase system worked well initially. Then the money was well counted but no vehicle spawn. We had to use Zeus to provide us with a vehicle.
- The purchase of an infantry team works and we can manage it with the high command. But, how can we make them use a vehicle. On foot, it is necessary to be patient and if too far, the group seems to be erased by script. I suggest that your delete script does not erase purchased units.
- Zeus does not seem to see spawn units and hardware already in place. No way to remove vehicle carcasses for example.

- It's interesting to be able to question the civilians, unfortunately, about ten to question, I could not meet suspects.

 

Here is a first feedback.

Have a good day,

 

RedBelette.

Share this post


Link to post
Share on other sites

@arvigna

I'm glad the issue has been solved, thank you for keeping me informed.

 

@RedBelette

Thank you very much for this feedback. I had to have a break on OPEX but I will work again on it as soon as possible to fix last reported bugs.

Share this post


Link to post
Share on other sites

Sorry, if this has been brought up, but is this ACE compatible? I see the missions on the workshop don't mention it. Thanks

 

"Compatible with additional mods (ACE3, TFAR, ACRE2, bCombat, ASR AI3...)" sorry. I will test it out with ACE and VCOM AI

Share this post


Link to post
Share on other sites

Hello!

i can't open the mission on editor, it dos not appear .

 

Cause  another bug, when open the mission to play (on taunus) , the uniforms are not french, and then a black screen, i can work or fire, but impossible to see because of black screen.

 

thx to help me !

Share this post


Link to post
Share on other sites

Hello!

ok, a mod disturbing = "@Left Shoulder Scripted Weapon"

 

and i place a new pbo.

 

It's work !

 

:-)

 

question : is "@AdvancedUrbanRappelling" working ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×