ACRE_Team

Advanced Combat Radio Environment 2 (ACRE2)

533 posts in this topic

1 hour ago, jonpas said:

Give an example of what you are doing.

class rhs_vehclass_infantry:Base
    {
        weapons[]={"rhs_weap_ak74m"};
        primaryWeaponItems[]={"rhs_acc_dtk"};
        handgunItems[]={};
        vestItems[]=
        {
            {"rhs_30Rnd_545x39_AK",6},
            {"rhs_mag_rgd5",2},
            {"rhs_mag_rdg2_white",1},

            {“ACRE_PRC148”; 1}
        };
        backpackItems[]=
        {
            {"rhs_30Rnd_545x39_AK",15},
            {"rhs_mag_rdg2_white",1}
        };
    };

---

all items appears exept acre-radio

Share this post


Link to post
Share on other sites
3 hours ago, blackburnrus said:

class rhs_vehclass_infantry:Base
    {
        weapons[]={"rhs_weap_ak74m"};
        primaryWeaponItems[]={"rhs_acc_dtk"};
        handgunItems[]={};
        vestItems[]=
        {
            {"rhs_30Rnd_545x39_AK",6},
            {"rhs_mag_rgd5",2},
            {"rhs_mag_rdg2_white",1},

            {“ACRE_PRC148”; 1}
        };
        backpackItems[]=
        {
            {"rhs_30Rnd_545x39_AK",15},
            {"rhs_mag_rdg2_white",1}
        };
    };

---

all items appears exept acre-radio

Can you send me a small test mission with just some vanilla unit and that added so I can test it faster? Over PM is fine.

Share this post


Link to post
Share on other sites

There is a ; instead of a ,?

4 people like this

Share this post


Link to post
Share on other sites

Hey guys, just a quick question.

 

What do many of you have your server side CBA settings set to in regards to Terrain Loss Coefficient?

 

The single biggest complaint I get from ACRE is that all a player has to do is duck behind a hill and their 343 stops working altogether. It isn't as though it breaks up and distorts it simply just doesn't work anymore. And for this to happen all the player has to do is duck behind a hill, sometimes even as little as less than 1 foot of terrain cover the line of sight and no signal will be received.

 

Now I don't want to nerf one of the more interesting features of ACRE by turning the TLC to 0 and essentially making it Task Force Radio. But even when it is set to .50 it still isn't very reliable.

 

 

Anyway I'm just keen to to see what other users have their server side TLC settings set to. Also as a request for later updates perhaps could we see an adjustment to this feature to be more linear rather than what feels like a on or off.

Share this post


Link to post
Share on other sites
3 hours ago, rekkless said:

Hey guys, just a quick question.

 

What do many of you have your server side CBA settings set to in regards to Terrain Loss Coefficient?

 

The single biggest complaint I get from ACRE is that all a player has to do is duck behind a hill and their 343 stops working altogether. It isn't as though it breaks up and distorts it simply just doesn't work anymore. And for this to happen all the player has to do is duck behind a hill, sometimes even as little as less than 1 foot of terrain cover the line of sight and no signal will be received.

 

Now I don't want to nerf one of the more interesting features of ACRE by turning the TLC to 0 and essentially making it Task Force Radio. But even when it is set to .50 it still isn't very reliable.

 

 

Anyway I'm just keen to to see what other users have their server side TLC settings set to. Also as a request for later updates perhaps could we see an adjustment to this feature to be more linear rather than what feels like a on or off.

That is actually how it works, and is simulated as such in ACRE. In the future, we are planning to lower it to 0.5 to make life easier on new users though (only the default). I suggest you create a very bare bones mission with just 2 players put down where you observe this behaviour, send it to us (on Slack or GitHub) and we can determine if it is an actual bug (which is of course also likely) or just how the 343 works.

Share this post


Link to post
Share on other sites

Looks like I might be playing with two groups, one of which uses ACRE2, the other TFAR - which is why I was wondering: can I leave both plugins enabled in TS3 and just switch between mod profiles, or does this cause any problems?

Share this post


Link to post
Share on other sites
2 hours ago, thirith said:

Looks like I might be playing with two groups, one of which uses ACRE2, the other TFAR - which is why I was wondering: can I leave both plugins enabled in TS3 and just switch between mod profiles, or does this cause any problems?

Should work just fine, as unless something communicates with the plugin, there shouldn't be any issue.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks. I thought that might be the case, but I wanted to hear from the experts.

Share this post


Link to post
Share on other sites

Is it possible to add the  PTT Keys on a Joystick ?

Share this post


Link to post
Share on other sites
15 hours ago, MrFies said:

Is it possible to add the  PTT Keys on a Joystick ?

No, CBA Keybinds don't support that, because they can't, BI does not provide any API to do that.

Share this post


Link to post
Share on other sites
16 hours ago, MrFies said:

Is it possible to add the  PTT Keys on a Joystick ?

You can however use 3rd party software to map keyboard keys to your joystick. That's how I use the buttons of my mouse to use comms.

Share this post


Link to post
Share on other sites
On 30/05/2017 at 5:20 PM, rekkless said:

Hey guys, just a quick question.

 

What do many of you have your server side CBA settings set to in regards to Terrain Loss Coefficient?

 

The single biggest complaint I get from ACRE is that all a player has to do is duck behind a hill and their 343 stops working altogether. It isn't as though it breaks up and distorts it simply just doesn't work anymore. And for this to happen all the player has to do is duck behind a hill, sometimes even as little as less than 1 foot of terrain cover the line of sight and no signal will be received.

 

Now I don't want to nerf one of the more interesting features of ACRE by turning the TLC to 0 and essentially making it Task Force Radio. But even when it is set to .50 it still isn't very reliable.

 

 

Anyway I'm just keen to to see what other users have their server side TLC settings set to. Also as a request for later updates perhaps could we see an adjustment to this feature to be more linear rather than what feels like a on or off.

 

Radios are not that reliable. We are too used to have repeaters everywhere that help in not loosing the signal. Mobile phones would not be able to be used in a city, with those high rise buildings, without them. All the radios modelled in ACRE operate in Line-of-sight (LOS) mode, meaning that if you have LOS between two antennas all will be fine. Being behind a mountain prevents this and the signal going from radio A to radio B has to travel a longer distance, maybe even reflecting on another hill, before reaching radio B. Note that the "optimum" range of a PRC/343 is between 700 and 850m

 

Another comparison that may help you understand how bad signals are (just as an illustrative example there are other important details involved): AN/PRC-343 works at 2.4 GHz, which is also the frequency of some wireless networks. Usually, WLAN routers operate at 100mW, same as the AN/PRC 343. How far does a wifi signal travel? Have you had problems when being just two rooms away? Now apply this to being behind a mountain...

Share this post


Link to post
Share on other sites

I hope this is an okay place to ask about an issue that I've had with the mod ever since my server began to use it. 

 

It seems like people who aren't standing directly in my FOV are turned way down and can barely be heard. I know that that's intended, but not at this level, surely. Most of the time my fellow players wind up yelling at me for my attention due to the fact that I simply can't hear them unless looking at them. I've tried to resolve this issue with the Teamspeak 3D audio settings, removing audio priority of my headset, as well as a fresh install and removing the 32bit app. I can't seem to find anybody else having the same specific issue as me, and I'm sure there's something I'm just not trying.

 

So, short of me buying a new headset (which is not happening), does anybody have any better suggestions?

 

I've recorded this issue and uploaded it for anyone to check out. Hopefully this seems wrong to somebody else and I'm not just going deaf.

 

Please excuse my TERRIBLE audio quality and lack of any editing on the video, Nvidia hates me and I'm lazy.

 

Thank you!

 

1 person likes this

Share this post


Link to post
Share on other sites

That is definitely not intended! Have you played with any of the settings or does same happen with everything on default (both in-game and TeamSpeak settings)? Also check if you don't have some weird audio drivers running that try to simulate 3D as well, or just any audio drivers for that matter.

Share this post


Link to post
Share on other sites
On 6/29/2017 at 7:51 AM, jonpas said:

That is definitely not intended! Have you played with any of the settings or does same happen with everything on default (both in-game and TeamSpeak settings)? Also check if you don't have some weird audio drivers running that try to simulate 3D as well, or just any audio drivers for that matter.

No drivers as far as I know. I haven't messed with any settings whatsoever, and as a matter of fact I just plugged in a different headset (Was using HyperX Revolver, tried Astro A50s) and now it works perfectly fine. The only issue remaining is having to keep the receiver and headset on my desk (The battery is shot so it has to stay plugged in.)

Share this post


Link to post
Share on other sites

Interesting, it seems that headset has something integrated than, or something that's part of its drivers. Don't think I can help you much more, as it works with another headset.

Share this post


Link to post
Share on other sites

HI ACRE team,

I've downloaded the last CBA version (3.4.0) .

It seems that after that update, it's impossible to open the radio interface....in any kind of way: keybind, ACE menu or double ckick on the radio icon into inventory.

 

Did you experienced anything similar?

Just me?

 

Sorry..False flag! It's all OK

Share this post


Link to post
Share on other sites
On 10/05/2017 at 3:28 AM, rekkless said:

 


respawn = 3;
respawnOnStart = -1;
respawnDelay = 9999999;
respawnTemplates[] = {"wave","ace_spectator"};

 

 

@reckless, in our clan if a player dies they ACE Spectate (we use description.ext almost identical to above). If they're allowed to rejoin the game, they must abort ACE Spectator and rejoin into their original slot. The problem however is that a players voice in ACRE is muted until Teamspeak is restarted. Do you think

 

respawnOnStart = -1;

Could fix that?

Share this post


Link to post
Share on other sites
1 hour ago, anfo said:

 

@reckless, in our clan if a player dies they ACE Spectate (we use description.ext almost identical to above). If they're allowed to rejoin the game, they must abort ACE Spectator and rejoin into their original slot. The problem however is that a players voice in ACRE is muted until Teamspeak is restarted. Do you think

 


respawnOnStart = -1;

Could fix that?

 

Nope respawn on start -1 doesn't fix that. We get the same problem. It appears to be a bug in the current ACRE plug in. Any respawning players have to restart their plug in (typically the easiest way of doing that is restarting TS). We haven't found a way around it yet.

1 person likes this

Share this post


Link to post
Share on other sites

So my group was doing a checkpoint OP when we realized that a key feature was missing, so I've come to make a suggestion:

 

Megaphones/loudspeakers

 

For when you need to project your voice and tell someone to halt or leave the area.

1 person likes this

Share this post


Link to post
Share on other sites

 

On 1.8.2017 at 6:51 PM, Eogos said:

So my group was doing a checkpoint OP when we realized that a key feature was missing, so I've come to make a suggestion:

 

Megaphones/loudspeakers

 

For when you need to project your voice and tell someone to halt or leave the area.


yeah. well. maybe you want to shout at them first, shoot at them, if you want them to leave.

@ACRE_Team

I was trying to get the external handset use of the manpack radios to work.
The wiki tells me that I will have an ace-interaction, after the radio, which would allow me to share it.
So I open the radio, close it again and then look for the ace-interaction entry, but
it is missing for me. I am using the latest .954 version.

Any help?

Thanks

Share this post


Link to post
Share on other sites

A loudspeaker would be useful anyway. I often activated it on TFAR for my squad when we were not in combat or in defensive position. It's also useful when you have a radio + leader combo, avoids the radio guy to repeat everything like a parrot :D

2 people like this

Share this post


Link to post
Share on other sites
On 3. 8. 2017 at 3:33 PM, kOepi (DayZ) said:

I was trying to get the external handset use of the manpack radios to work.
The wiki tells me that I will have an ace-interaction, after the radio, which would allow me to share it.
So I open the radio, close it again and then look for the ace-interaction entry, but
it is missing for me. I am using the latest .954 version.

That's only available on the dev-builds for now, is staged for 2.5.0 release.

 

Respawn bug is known, however development has been slow as of late due to real life jobs and whatnot of the core developers.

1 person likes this

Share this post


Link to post
Share on other sites

@jonpas
thanks for the answer. this development build is essential to my efforts then. Is there a way I can get that and distribute it?

@El Tyranos'

I personally like to master the art of communicating and assisting to leadership essentials by filtering radio traffic to the important stuff and deliver that package to the leader, so he can focus more on his actual job.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now