Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

For the last 3 month, I told everyone who was interested in joining our Unit ( https://units.arma3.com/unit/pic ) that he needs to apply from the units page in arma3 units. And I (as an admin )  never recieved an e-mail!

 

Yesterday and today all of our members checked the Applying funktion and still no email. I even changed the email  adress but still no e-mail.  I was relying on a system that does not work and now we know why no one joined us since then. 

 

Would you please take a look at it. Thank you very much!

 

P.S.  Yes I checked  my junk folder!

Share this post


Link to post
Share on other sites

For the last 3 month, I told everyone who was interested in joining our Unit ( https://units.arma3.com/unit/pic ) that he needs to apply from the units page in arma3 units. And I (as an admin )  never recieved an e-mail!

 

Yesterday and today all of our members checked the Applying funktion and still no email. I even changed the email  adress but still no e-mail.  I was relying on a system that does not work and now we know why no one joined us since then. 

 

Would you please take a look at it. Thank you very much!

 

P.S.  Yes I checked  my junk folder!

 

Hello BreacherHD,

 

Thank you for reporting this issue. Please try your test again, as it should now be resolved. I confirmed the issue was happening and confirmed it working now after the web team tracked down the issue.

Many apologies to you and other Units in the system as this issue likely affected many, without a notification of failure. The issue could have been there for several weeks, so again many apologies for any missed connections.

We will be working on a proper automated system test for this issue in the future, in the mean time regular manual testing will occur. Connecting players with Units is the main purpose of Arma 3 Units, so it is a critical function of the system.

 

Best regards,

BohemiaBeck

  • Like 1

Share this post


Link to post
Share on other sites

RFE: 1 detail - In the gorgeous popup on mouse-over in Units listing, you have Size, Attitude, Mods, &tc &tc ...
I think it would be very appropriate to add Creation Date. For completeness.


^5

Share this post


Link to post
Share on other sites

RFE: in some way #Aggregate and/or #Curate video from MilSim groups.

In conversation with a buddy on an ArmA3 LiveStream on YouTube we got talking about my favorite topic: recruitment and retention.
He wrote "Hopefully this will encourage more people into joining milsim clans and enjoying milsim gameplay, it really is rewarding to be serious in missions."
I thought something that could be done in association with the Units project:

a) have the capacity for Units to include a URL to video of their choice (either Recruitment or just Unit Action) and / or
b) create a Units PlayList on your YouTube acct which could be linked to here on the Units site. Or heck an HTML version of that PlayList could be posted.

Addendum: list version of my "MilTraining" PL

Share this post


Link to post
Share on other sites

Can we use this so instead of pressing U on a Mission, you automatically join your unit? Also the emblem should go into left arm, leaving right arm for the squad

Share this post


Link to post
Share on other sites

I would like to know how to invite/let someone join my group. This is because I have recently had a request from someone to join a group however i have not been able to accept it. The request was by email.

 

I would gratefully accept any help,

saladman2002

Share this post


Link to post
Share on other sites

I would like to know how to invite/let someone join my group. This is because I have recently had a request from someone to join a group however i have not been able to accept it. The request was by email.

 

I would gratefully accept any help,

saladman2002

Hello saladman2002,

Replied to your email on this subject on the 18th. Please let me know if you still have any questions about players joining your Unit.

 

To repeat a bit on it, adding or removing members is currently in development and testing within the Arma 3 Units system internally. It is not currently available in the live external system, so for now keeping track of who is in your group should be done outside the system using your own list or other method. Once members joining is brought to the live system, it should be straight forward and easy to use for Unit owners.

Best regards,

BohemiaBeck  

Share this post


Link to post
Share on other sites

I can't register a unit, it says "Please fill in all mandatory fields.. This i have done. I'm quite sure the problem lies with my emblem, but i don't know why, i uploaded an emblem which is 400x400 less than 300kb a PNG file with no background, this should be the perfect fit, but as it didnt work i tried another emblem. This was 500x500 less than 300kb a PNG no background.. Still the emblem section is red.. Anyone who can help me here? :(

Share this post


Link to post
Share on other sites

God Companion, I have updated my Pic before 2 weeks or so. It worked fine.

You can send me your picture and I can try it on my side. Just to know if its on the picture....

 

 

btw, is there any status on the "comming soon" features ?

Share this post


Link to post
Share on other sites

I can't register a unit, it says "Please fill in all mandatory fields.. This i have done. I'm quite sure the problem lies with my emblem, but i don't know why, i uploaded an emblem which is 400x400 less than 300kb a PNG file with no background, this should be the perfect fit, but as it didnt work i tried another emblem. This was 500x500 less than 300kb a PNG no background.. Still the emblem section is red.. Anyone who can help me here? :(

I'm having the same issue. Here's the emblem I'm using, it should be 490x490 and 138kb. Any thoughts?

[image removed]

Share this post


Link to post
Share on other sites

I'm having the same issue. Here's the emblem I'm using, it should be 490x490 and 138kb. Any thoughts?

13335572_10208975884692022_7646938333838

 

Hi, 

 

could you tell me what browser/version you're using, and also send us a link to the  png file so we can test it please.

Share this post


Link to post
Share on other sites

Hi, unfortunately I'm unable to finish the registration for my unit, the button is greyed out and hovering over it says "Please Fill In All Mandatory Fields To Finish Your Unit Registration".

As I saw others above saying it might be caused by the icon, I've tried two icons, one at 400x400 and the original at 600x500, both are well under 300KB. As well as trying both Chrome [Version 51.0.2704.79 m (64-bit)] and Mozilla Firefox (Version 46.0.1).

 

As I'm assuming all the mandatory fields are those which appear outlined 'Red', I have definitely filled in all of those correctly.

Share this post


Link to post
Share on other sites

Hi,

could you tell me what browser/version you're using, and also send us a link to the png file so we can test it please.

Currently using FireFox, haven't tried another.

Here's the file:

[Link Removed]

Share this post


Link to post
Share on other sites

Currently using FireFox, haven't tried another.

Here's the file:

 

https://www.dropbox.com/s/xenq0qtks5h7ns6/wt.png?dl=0

 

Thank you for the image. We tried it and the upload should work fine.  There might be one confusing thing in the UI though, because a missing logo isn't a regular state, the UI will show red until you upload an image, and to do so you have to select the image you want to upload and then press the "SAVE" button. So I just want to make sure if you pressed the "SAVE" button on the bottom of the form

Share this post


Link to post
Share on other sites

Thank you for the image. We tried it and the upload should work fine.  There might be one confusing thing in the UI though, because a missing logo isn't a regular state, the UI will show red until you upload an image, and to do so you have to select the image you want to upload and then press the "SAVE" button. So I just want to make sure if you pressed the "SAVE" button on the bottom of the form

 

I'm not seeing a "Save" button, I see an "Open" button when I use the file browser to find the file, but nothing beyond that.

13406816_10209015518082832_7414414141310

Share this post


Link to post
Share on other sites

 

I'm not seeing a "Save" button, I see an "Open" button when I use the file browser to find the file, but nothing beyond that.

 

 

There is no save button at the bottom right(scroll down) of the page for you?

Share this post


Link to post
Share on other sites

Server status does not appear to be connecting to servers.
I checked many units which have servers defined but all say:

Could not reach server: 

Share this post


Link to post
Share on other sites

There is no save button at the bottom right(scroll down) of the page for you?

No?

 

There's the Unit Beta - Report that follows my scroll and the "Back" and "Finish Unit Registration" buttons at the bottom.

Share this post


Link to post
Share on other sites

Ive been having trouble

 

No?

 

There's the Unit Beta - Report that follows my scroll and the "Back" and "Finish Unit Registration" buttons at the bottom.

I just solved the issue for my self idk if it will be the same for you but... I open the site with internet explorer (yes i know its cancer) but it was the only browser that work for me out of firefox, chrome and IE

Share this post


Link to post
Share on other sites

Ive been having trouble

 

I just solved the issue for my self idk if it will be the same for you but... I open the site with internet explorer (yes i know its cancer) but it was the only browser that work for me out of firefox, chrome and IE

Ok so, from what I'm seeing then, on Chrome and Firefox, the system doesn't recognize that an image has been uploaded for an emblem.

Through IE, though, it does. After that, the "Finish" button swaps to green like I assume it's supposed to and now my unit exists.

Share this post


Link to post
Share on other sites

gcQFq7R.png

 

same issue as above in firefox. everytime i submit an image regardless of its size/dimensions it just adds it to the growing list here of emblems.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×