Jump to content
BohemiaBeck

Arma 3 Units - Feedback thread

Recommended Posts

53 minutes ago, lordbooka said:

BI Team,

Recently I got a problem with connecting to My Units page, I cannot access to My Units at all.

It reports that I have to login first(although I already did). Once I have re-login, it forwards me to my BI account setting page and stop at there.

Here are the screen captures...

In conclusion, the Units page seems fine, but the owner cannot perform logging in to manage/customize his own Units setting.

Any further advice should be appreciated. :-)

 

The IT team performed some maintenance that should now have resolved the login issues. Sorry for the inconvenience, please try it again.

Share this post


Link to post
Share on other sites
5 minutes ago, BohemiaBeck said:

 

The IT team performed some maintenance that should now have resolved the login issues. Sorry for the inconvenience, please try it again.

Thank you, now I can manage it properly :f:.

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

I registered one unit. However, I can't see the picture in game.
Looking at the player column, the name of the unit appears to be appearing.
When I select another unit, I can see the picture.

 

My unit picture's resolution is 400*400, 30.3KB

Unit Page


I am not in English-speaking countries, so I am sorry if it's funny English.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×