Sign in to follow this  
Followers 0
GAMEER_77

Texture changing...

8 posts in this topic

So, we meet again?

Seems like only yesterday we were in a bar, just like this.

And here we again... tounge.gif

So, the great n00b strikes back, and with my words full of absolute rubbish, i come bearing a question:

I have a texture. It's name? Walther.paa. Now you see, when i put it into 02, it looks great! But when i apply the texture, for seem reason it suddenly become a whole lot lighter. In bulldozer and in OFP.

So why is this i ask? confused.gif Its a .paa file, 512x512 and it looks perfectly normal in 02.

Whether or not this happens to everyone, i don't know.

Thanks for your concern tounge.gif

wow.gif PEACE

Share this post


Link to post
Share on other sites

I've had the same problem with my oil tanks.

And if I do a task switch from OFP with Alt-Tab, my desktop is enlightened, too.

So I've found the following solution: Start OFP, do a task switch back and forth and terminate OFP. Than you should have OFP's gamma settings on your desktop -that makes texture development easy. ;-)

Share this post


Link to post
Share on other sites

Eh...What i'm saying is that the textures look right in 02, but in bulldozer and OFP they are lighter than they should be. They are physically lighter, it ain't my monitor or nuthin.

It's a real pain in the ass, and i appreciate all the help i can get.

Thanks y'all

sad.gif PEACE

Share this post


Link to post
Share on other sites

Hm, I meant:

Textures appear brighter in OFP's engine than in your graphix program/on your desktop. Good work-around to design the textures with correct brightness is to do this task-switch-thingy mentioned above. Your desktop inherits OFP's gamma settings (ok, that's my theory...) -this means that you can design textures with real WYSIWYG...

Got it?

Share this post


Link to post
Share on other sites

Hmmm, well i don't design the textures. I don't have a program which would darken it like PSP, so its all a pain in the ass.

I just put a total black texture onto it and that came out the right colour. That was a .pac, so i converted the other textures to .pac and still, it's not working.

One person said they're on the same boat as me, and another said they don't have this problem.

sad.gif

wow.gif PEACE

Share this post


Link to post
Share on other sites

It is not a texture fail but your Monitor.

You can correct that by managing colors in the game options, to be more the same of your screen.

Normally that's work fine.

smile.gif

Share this post


Link to post
Share on other sites

I think you may be right. Time will tell...

Oh, and how do i change the brightness and contrast in bulldozer, then? Does it incorporate the settings from OFP? confused.gif

wow.gif PEACE

Share this post


Link to post
Share on other sites

I think but not sure, when your game is Ok close them and copy the *cfg file needed in O2.

I don't remember the name of the file maybe "flashpoint.cfg" look in the C:\progra~1\"operation flashpoint" path for the file.

and overwrite old file in O2viewer path or Buldozer path.

Sorry for that explicative confused.gif

Normally it should work.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0