mdtorch

Post New Thread Button missing?

133 posts in this topic

Posted (edited)

So I need to "spam" 5 posts to open a new thread, and this is because of prevent spamming the forum? o_O

Edited by CHiLL3R
typo

Share this post


Link to post
Share on other sites
12 minutes ago, CHiLL3R said:

So I need to "spam" 5 posts to open a new thread, and this is because of prevent spamming the forum? o_O

No you shouldn't spam 5 posts, you should post in a constructive manner.

 

Also i am unsure why you can't create a post as the security of the forum was changed in the past few months and you should be able to create a thread now

Share this post


Link to post
Share on other sites

I tried do open a thread like this...

Click on "Create" (top of page) and navigate through all options.... Like this... Create - Topic - Select Forum ... but all Options there are greyed out, so I'm not able to choose a forum at this point.

Also looking around  inside the section I want to open a new thread, but there is no button for "new Topic" or something else... I start a little search about "new thread in bistudio forum" and this thread was al I could find aboiut it...

Did I do the wrong steps to start a new topic in a subforum like ARMA 3 - MODELLING - (O2) ?

Share this post


Link to post
Share on other sites
8 minutes ago, CHiLL3R said:

I tried do open a thread like this...

Click on "Create" (top of page) and navigate through all options.... Like this... Create - Topic - Select Forum ... but all Options there are greyed out, so I'm not able to choose a forum at this point.

Also looking around  inside the section I want to open a new thread, but there is no button for "new Topic" or something else... I start a little search about "new thread in bistudio forum" and this thread was al I could find aboiut it...

Did I do the wrong steps to start a new topic in a subforum like ARMA 3 - MODELLING - (O2) ?

No, that is correct. I have reported your issue to our moderating team. As plenty of new users have had no issues with creating threads. So i am unsure what the issue is. Have you searched the ARMA 3 - MODELLING - (O2) section to see if your question has already been answered?

Share this post


Link to post
Share on other sites

I have used the searchfunction to look for a matching thread, but I couldnt find some.

I think I need to say, my english is not so perfect, so my search is maybe not as exact as it should be.

I'm looking for some instructions about porting Arma 2 stuff to Arma 3...

Want to know, is it legal, how it works and so on....

 

Maybe my problem with creating a new Topic is about signing in with steam?

Share this post


Link to post
Share on other sites
15 hours ago, CHiLL3R said:

Maybe my problem with creating a new Topic is about signing in with steam?

No, it is not connected to Steam like that. You should be set now. It was an older security rule and you created your account back a while ago. It has since changed for newer accounts.

1 person likes this

Share this post


Link to post
Share on other sites
17 hours ago, CHiLL3R said:

I'm looking for some instructions about porting Arma 2 stuff to Arma 3...

Want to know, is it legal, how it works and so on....

 

Depends on a number of factors - this thread may address alot of your questions - 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now