Sign in to follow this  
Followers 0
sawyer42

Arma 3 Mods wont work

4 posts in this topic

Hey Guys,

I recently installed the FHQ M4 and Accessories set, but for some reason can't get it too work in the editor (having the same issue with R3F pack) I have the mods installed to the following addresses (which I believe to be the correct ones).

F:\Steam\steamapps\common\Arma 3\Addons\@fhq_accessories

F:\Steam\steamapps\common\Arma 3\Addons\@fhq_accessories

and have tried launching with both (as of this writing) arma 3 launchers off armaholic too no success, I even tried running w/ special launch parameters -mod=@fhq_accessories;@fhq_m4_a3;

When I look in the expansions section of the options menu it shows both files as being active, with both methods, however none of the units or items will show up in the editor.

I've been messing with this for a day no and haven"t had any luck.

Anyone got any ideas?

Thanks

-Sawyer

Share this post


Link to post
Share on other sites

When using '-mod=@addon', addon folders should be placed within the main Arma 3 directory, not 'Arma 3/Addons'. Remember that the structure of an addon folder should be as follows.

'@Addon > addons > addon.pbo/bisign'

Share this post


Link to post
Share on other sites

How are you trying to use the addon? What units are you looking for in the editor?

Look under Empty -> Ammo, I'm pretty sure R3F has crates.

Share this post


Link to post
Share on other sites
F:\Steam\steamapps\common\Arma 3\Addons\@fhq_accessories

Incorrect, why it wont work, you need the @fhq_accessories in here:

F:\Steam\steamapps\common\Arma 3\@fhq_accessories

So to recap like Arma2CO the mod needs to be in the Arma3 main directory, not, I repeat not the addons folder of arma3, mods

are not read from there, they are read from the directory.

Your launch parameter

-mod=@fhq_accessories;@fhq_m4_a3;

make sure you have these 2 folders:

@fhq_accessories

@fhq_m4_a3

in the main Arma3 directory, and then start the game with -nosplash -mod=@fhq_accessories;@fhq_m4_a3;

adding -nosplash in there will disable the loading splash screens of the companies, and will get you to the menu quicker.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0