Sign in to follow this  
Followers 0
Patchwork

Arma 3 not recognizing proper eyefinity aspect ratio

5 posts in this topic

I have been trying to setup eyefinity but the game is streched and really out of proportion. It recognizes my custom resolution (5904x1080) but it doesn't seem too find a matching aspect ratio on the center screen and looks like when you are watching a 4:3 movie and streching it across a 16:9 display. Here is a sample picture.

I have tried messing with the FOV and got the retical to become a perfect circle but it had to smush the image to achieve that. Take note that this is on the center screen and not the side; which makes me believe it is not the fisheye effect. here is a sample image. I am just wondering the cause of this. I am thinking it has something to do with bezel correction but I am not sure since I changed the aspect ratio to 5760x1080 and it didn't fix anything. Let me know if you have any idea what is happening please.

2013-03-21_00002compressed_zps9418c7ce.jpg

Edited by Patchwork

Share this post


Link to post
Share on other sites

Presumably you have tried all the aspect ration settings. (Can't remember if there was one for tripple screen aspect)

Make a ticket on the bug tracker.

Probably not something they tested much if at all.

Share this post


Link to post
Share on other sites

they have a triple monitor aspect ratio, but it does not count bezel correction. If i could just find a way too set a custom aspect ratio manually I think the problem should be fine

---------- Post added at 10:28 ---------- Previous post was at 10:06 ----------

I found a fix, but am not 100% sure how to replicate it a second time, so I will just tell what I did. what I did was change the the FOV around a bit; "fovtop=0.75 and fovleft=4". That didn't do anything when I started it up, but when I went into the video options and changed the aspect ratio to 5760x1080 then I changed it back to 5904x1080 and it seemed that it forced itself to recalculate the aspect ratio and set it back into custom aspect ratio mode. hope that can help with anyone else having that problem.

Share this post


Link to post
Share on other sites

you can use a custom aspect ratio and fov, enter it in one of the config files in one of the a3 folders in documents.

I wish there was an automatic aspect ratio, based on the resolution.

Share this post


Link to post
Share on other sites
they have a triple monitor aspect ratio, but it does not count bezel correction. If i could just find a way too set a custom aspect ratio manually I think the problem should be fine

---------- Post added at 10:28 ---------- Previous post was at 10:06 ----------

I found a fix, but am not 100% sure how to replicate it a second time, so I will just tell what I did. what I did was change the the FOV around a bit; "fovtop=0.75 and fovleft=4". That didn't do anything when I started it up, but when I went into the video options and changed the aspect ratio to 5760x1080 then I changed it back to 5904x1080 and it seemed that it forced itself to recalculate the aspect ratio and set it back into custom aspect ratio mode. hope that can help with anyone else having that problem.

Hi Patchwork,

I cry just to thank you for your solution works perfectly with me. :dancehead:

I look for days and thanks to you in 1 minute the game is finally a much more pleasant and normal.

My config: 1x7970 ASUS MATRIX (3GB), 3x27'' ASUS VG278, Intel k 3570 (4.1 GHz)

Patchwork thank you again. :thumb:

PS: I hope to post will not end in oblivion :jail: , if the administrator little pin this solution would be really nice because I think a lot of players and have had this problem.

:yay: :yay:

************************************************************************

Salut Patchwork,

J'écrie juste pour te remercier car ta solution fonctionne à merveille chez moi. :dancehead:

J'ai chercher pendant des jours et grâce à toi en 1 minute le jeu trouve enfin un aspect beaucoup plus agréable et normal.

Ma config: 1x7970 ASUS MATRIX (3GB), 3x27'' ASUS VG278, Intel k 3570 (4.1 GHz)

Merci encore Patchwork. :thumb:

P.S.: J'espère que se poste ne finira pas aux oubliettes :jail: , si i'administrateur peu épingler cette solution, ce serais vraiment sympa car je pense que bien des joueurs ont et avaient ce problème.

:yay: :yay:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0