Sign in to follow this  
Followers 0
Pixelized

Addon 'CA_CommunityConfigurationProject_E' requires addon 'CAWheeled_D_BAF'

5 posts in this topic

Every time I open Arma 2 OA (Arma 2 base works fine) I get the message in the title after the white box loading bar, and once I finally load the game it says "No entry 'bin\config.bin/CfgVehicles/BAF_Offroad_D.scope'."

Any time I join an online match, it'll simply say you were kicked off the game after loading.

I just don't get it, it worked perfectly fine before I updated to Windows 8 from Vista Home Premium.

I also got an SSD after it was installed to my 320 GB hard disk.

I already searched the forums, found nothing useful.

I've also tried re-installing multiple times with nothing.

Could it have something to do with my key being stuck in the old registry from Vista?

Here are my specs:

Windows 8 Pro

AMD Athlon 64x2 Dual Core 5200+

ATI Radeon HD 6570

4GB RAM

120GB SSD

320GB Hard Disk

I should probably add in I have BAF and PMC Lite versions, as one would expect with just a regular copy of Arma 2 CO

Thanks

Edited by Pixelized

Share this post


Link to post
Share on other sites

There are a few problems:

# Taviana/DayZ Origins contains the configs from A2 - this breaks CO; has to be fixed by the mod/terrain dev

# At times you start the game without CO - aka no A2 addons are loaded - how do you launch the game?

# Its not entirely clear but at least at times you dont load the DLC lite - do a verify file integrity in steam

So try without DayZ Origins, fix your modline and repair your install

If you still have problems, delete the rpt, run the game once until you get the problems and post it again

Share this post


Link to post
Share on other sites
;2289397']There are a few problems:

# Taviana/DayZ Origins contains the configs from A2 - this breaks CO; has to be fixed by the mod/terrain dev

# At times you start the game without CO - aka no A2 addons are loaded - how do you launch the game?

# Its not entirely clear but at least at times you dont load the DLC lite - do a verify file integrity in steam

So try without DayZ Origins' date=' fix your modline and repair your install

If you still have problems, delete the rpt, run the game once until you get the problems and post it again[/quote']

That's so strange, I verified the cache so many times before and it did nothing, as soon as I did it this time, it booted perfectly fine. Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0