Jump to content
Sign in to follow this  
Kothaex

Error: "Kicked: BattlEye client not responding" on all BattlEye enabled servers

Recommended Posts

So this happens on all servers with BattlEye anti-cheat enabled. This happens regardless of whether I have mods or not, or if the server has mods or not. I have tried basic stuff like portforwarding a few ports, unsure if they were correct or not though :confused: and things like allowing it through my firewall, verifying the integrity of the steam cache, reinstalling BattlEye, running as administrator or manually installing it. Nothing's working so far and one of the main elements for ArmA 2 for me is multiplayer. I don't want a good game to be wasted money.

Edit: I'm running Windows 7, and I own the steam version of the game. I don't remember if this is the case but I believe it happened on my older computer before I got this particular computer. New thread because all others are several hundred days old and none of them seem to have my exact problem or a solution.

Edited by Kothaex
extra information

Share this post


Link to post
Share on other sites
a) does it happen for every mission?

b) on every server?

c) can you test with a different router?

d) see this post and onwards. might be something similar for you:

http://forums.bistudio.com/showthread.php?104800-You-were-kicked-Battle-Eye-client-not-responding-(AAS)&p=2145511#post2145511

Hah, thanks dude. My router is a Netgear DGN1000SP. I probably have the same problem and i'm going to try the solution in that thread now.

To answer your questions, it happens on all BattlEye enabled servers, on all missions. I can't try with a different router, but i'm about to try the DGN1000 fix now.

---------- Post added at 14:28 ---------- Previous post was at 14:12 ----------

It's working totally fine now, changing the multiplex setting fixed it completely. Thanks a huge amount dude!

xD

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×